Vodafone/3G/ Maybe Blackberry issue - Help please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Vodafone/3G/ Maybe Blackberry issue - Help please

£0.00 @ Vodafone
i'm hoping someone can offer some advice. I have a Blackberry 9000 Bold on Voda with Blackberry services and unlimited broadband. Always seemed to work fine until about 2 weeks ago I noticed my phon… Read More
BlackCloud Avatar
7y, 1m agoPosted 7 years, 1 month ago
i'm hoping someone can offer some advice. I have a Blackberry 9000 Bold on Voda with Blackberry services and unlimited broadband. Always seemed to work fine until about 2 weeks ago I noticed my phone using lots of battery power and not downloading any messages at home. The signal shows only a small 3g, but with several bars, no Blackberry symbol. I can go to other areas and find the 3G comes back, or EDGE, or GPRS indicating Blackberry services working so i am sure the phone is fine.

So, is this some recent change and possibly mistaken configuration with my local mast? At home, the small 3g stays on and the device is trying to send data all the time. If it was a week signal surely it should drop to 2G (GPRS) but something isn't right. Vodafone say my local mast is fine just a bit busy.
Other Links From Vodafone:
BlackCloud Avatar
7y, 1m agoPosted 7 years, 1 month ago
Options

All Comments

(2) Jump to unreadPost a comment
Comments/page:
#1
I've never heard of a mast being 'a bit busy' and I work for one of the networks. That's not how they work.

I'd get back on to customer service and ask them to check that something's not down (for repair or maintenance). It sounds like something on the data side's not doing what it should if the phone works else where. . .
#2
Thanks Steve, I suspect this but damned if vodaone will tackle it. It is working on gprs, but i have to set the Blackberry manually to 2G. If i leave it on 3G and 2G automatic, it just comes up 3g and almost contantly transmits. If I go elsewhere it switches normally. I'm sure there is a configuration issue on my local mast. Excuuse the laymans terms.

When I spoke to voda first time they assured me it was my phone not them. When i called again and got through to a 'techie', he said there was a lot of network traffic on my mast so it was busy. However the problem is constant. i am brassed off, if i forget to switch to 2G, my battery runs down at home. As i said, up to 2 weeks ago, this was fine.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!