Were are my replies going! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Were are my replies going!

Brooksie2011 Avatar
6y, 9m agoPosted 6 years, 9 months ago
Recently posted a number of post replies, most notably one detailing a new pc for someone, and they keep on dissapearing and not registering. Its getting really frustrating as the last one took like 20 mins to type out along with links. Anyone any ideas?
Brooksie2011 Avatar
6y, 9m agoPosted 6 years, 9 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
Why is this thread empty?
All I see is a blank OP :?
#2
Babbabooey
Why is this thread empty?
All I see is a blank OP :?


I was thinking the same thing :?
I thought it wasn't possible to post a blank thread???
banned#3
if you added links they will be in a queue waiting for mod approval, its a new members thing, mods have to approve posts with links in, they will appear once a mod has approved them
#4
i tried posting a deal ferror rochers 16 for £1 at asda but it dissappeared and i couldnt b asked doing it all again so just left it.
#5
Grrrrr, ty though, someones gonna be getting upset about a thread spammed with L4D links then :/ Thanks alot guys and gals
#6
Whats with the blank post :thinking:
#7
All I was keep getting when I clicked on something was this

Warning: require_once(/home/admin/domains/www.hotukdeals.com/classes/business/geo_location.php) [function.require-once]: failed to open stream: No such file or directory in /home/admin/domains/www.hotukdeals.com/classes/data_access/geo_location_dao.php on line 3

Fatal error: require_once() [function.require]: Failed opening required '/home/admin/domains/www.hotukdeals.com/classes/business/geo_location.php' (include_path='.:/usr/lib64/php') in /home/admin/domains/www.hotukdeals.com/classes/data_access/geo_location_dao.php on line 3
#8
Try wherehasmypostgone.co.uk, you should be able to find it there

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!