Whats wrong with my network :/ - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Whats wrong with my network :/

WinterSoldier5 Avatar
6y, 9m agoPosted 6 years, 9 months ago
Need some help please, my wireless connection on my pc is disconnecting regularily and any pages crawl along when it is connected.

I know its not the internet connection, no congestion problems or cookie/temp overload because I cant even get on my router settings page, that crawls along aswell if at all. Its not the signal either, windows gives it a 5/5 signal when I put another network stick in to test that gave its own rating of 85%.

Also other devices work fine, my 360 is about a metre away and working fine, even the laptop downstairs (further from router than my pc) is fine. As well as that all the settings are fine, its been the same setup with all correct port forwarding static IP's since before christmas its jsut started playing up the past couple of weeks.

Thought it might be due to win 7 RC or possibly a virus even though im running Avast! constantly and scanning with malware bytes so I installed a fresh copy of Vista. Only hardware changes are a new HDD which I fitted yesterday when problems have occurred before this.

Any help at all please, im at a complete loss :(
WinterSoldier5 Avatar
6y, 9m agoPosted 6 years, 9 months ago
Options

All Comments

(23) Jump to unreadPost a comment
Comments/page:
#1
That one refuses to connect at all. Just says the router isnt replying or something, dont quite remember dont want to risk disabling the semi working one again.
#2
Itll scan for any networks in the area but it wont actually conenct to mine, it can see it there fine but jsut wont connect.
#3
All clean :/
#4
Don't forget some wireless adapters are better than others..

First thing would be to rule out that a weak wireless signal isn't causing a problem. Download and install this utility.
http://www.nutsaboutnets.com/performance-wifi/products/netsurveyor-network-discovery.htm

Check what beacon strength you're getting, also check that your neighbors aren't using the same wireless channel.
#5
Thanks, downloading that now 2 hours for 13.2mb :(
#6
WinterSoldier5
Thanks, downloading that now 2 hours for 13.2mb :(


Ethernet straight into the router and see if the speed improves.
#7
whatsThePoint
downloading what, its online?


I mean the file bacons helping me with, virus scans are all clear

baconsandwich
Ethernet straight into the router and see if the speed improves.


I got so fed up yesterday so I did move pc to router room with a wired connection and naturally yes it was back to normal speeds. However that room has no room for a chair so need to be wireless until I get virgin back to move it for me :thumbsup:

Commandered a laptop now, literall 30cm between it and my pc and its getting a perfeck connection.
#8
You got wireless tv senders?
#9
Benjimoron
You got wireless tv senders?


Nope:thinking:
#10
WinterSoldier5
Nope:thinking:


A microwave?
#11
In the kitchen dowstairs yer, but its never interferred with anything before and doesnt with lappy
#12
WinterSoldier5
In the kitchen dowstairs yer, but its never interferred with anything before and doesnt with lappy


Was a bit of a joke but they can interfere with wireless networks.

I'd try a different dongle on your pc. Are you using the windows config rather than software that came with the wireless?
#13
Right I have net surveyor up and rnnig, what am I looking for?
#14
WinterSoldier5
what am I looking for?


A spare wireless dongle to try, maybe borrow one from a neighbour?
#15
Thanks for ur help benjimoron but I meant what am I looking for in network surveyor :P

So far I have:
Becon Strength dBm -49
Beacn Strength mWatt x10^6 aroud15
Quality % is 60-65% (thats lower than windows says)
Channel usage is just me, theres another on channel one but no one else using my channel 11
What I have noticed is in Beacon qualities graph my SSID keeps spiking downwards its been pretty stable for the past 3 mins but before then was spiking a lot.
#16
WinterSoldier5
Thanks for ur help benjimoron but I meant what am I looking for in network surveyor :P


I know mate, another joke, although I think it's the next step in trying to rectify your problem. Hopefully someone will have one you can borrow for half hour and you'll see if that's causing the problem.

If that one doesn't work then it's likely something on the pc which is causing it. That wouldn't be an easy one to fix though. Might need re-install of Windows if that's the case.
#17
I has a spare, tried it to no avail ,also ive only just reinstalled vista :/

Im going to have to leave for an hour now so sorry if I can be of no more help :(
#18
WinterSoldier5
I has a spare, tried it to no avail ,also ive only just reinstalled vista :/

Im going to have to leave for an hour now so sorry if I can be of no more help :(


Yeah, I mean a spare other than the one that didn't work!

Have you tried deleting the profile on your computer for that network and then re-connecting using the dongle but entering all your details again? I assume the dongle matches the security set up on your router? ie the dongle can do wpa if that's the security you use? You might wanna lower it for testing purposes.

Sorry can't be of more help.
#19
If you have a network scanner, then check what the other wireless networks' channels are.

If you are on the same channel, then your neighbors may be stronger than your own, causing problems connecting.

Try changing the channel from the router settings page (192.168.0.1/192.168.1.1/192.168.1.254), and probably admin/admin for username and password.
#20
Try a constant ping and see if it's actuall dropping packets. From Command Prompt type ping -t (192.168.1.1) Insert your routers IP address in place of the one I've put and without the brackets.
#21
Rule out a dns re-route/ hijack . Install malwarebytes antimalware http://www.malwarebytes.org/mbam-download.php

#Then update it or if you have mbam already installed update it then scan.
#22
Well I think Benjimoron has slightly caught the nail, nearly hitting it on the head. I had recently moved the room around and forgot that I had moved one thing, the base for my wireless phones. Sat on my desk the whole time and I didnt notice it, moved it far away now and all seems to be okay. :thumbsup:
#23
WinterSoldier5
Well I think Benjimoron has slightly caught the nail, nearly hitting it on the head. I had recently moved the room around and forgot that I had moved one thing, the base for my wireless phones. Sat on my desk the whole time and I didnt notice it, moved it far away now and all seems to be okay. :thumbsup:


That's what I was going to ask after micorwave! All these things interfere with each other. Changing channel on the router may help too.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!