wii help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

wii help

£0.00 @
i have homebrew and i know u can not update wii but i can not go on wii shop to use my points can any help in a way that i can use points and get wii ware games Read More
cookjackie Avatar
8y, 2m agoPosted 8 years, 2 months ago
i have homebrew and i know u can not update wii but i can not go on wii shop to use my points can any help in a way that i can use points and get wii ware games
Tags:
cookjackie Avatar
8y, 2m agoPosted 8 years, 2 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
Why do you need to use them if you have "homebrew"?

You have all the access to other content which has the same things if not more.
banned#2
thought when you had homebrew you got everything
#3
what is homebrew?
#4
i want to play a couple of wii ware games which u can not download
banned#5
bellabonkers
what is homebrew?


its modded
#6
cookjackie
i want to play a couple of wii ware games which u can not download


Well its either or then, best thing would be to unlock the wii correctly update the firmware, then revert back.

Sure you can do this.
#7
i didnt want to try that incase i broke the wii
banned#8
give them me instead, dying to have space invaders
#9
i modded my wii, then did a safe update to 3.3e which is supposed to allow you to access the new wii shop. though i have no points to test this.
#10
I thought you could softmod the wii the zelda way when you have 3.3E?
1 Like #11
masterruckus
I thought you could softmod the wii the zelda way when you have 3.3E?


You can do it with 3.3,and 3.4, but the OP already has it modded, and wants it on 4.0.
It's possible to do so, but I can't find a user friendly guide to doing so.
#12
thesaint
You can do it with 3.3,and 3.4, but the OP already has it modded, and wants it on 4.0.
It's possible to do so, but I can't find a user friendly guide to doing so.


Thanks for that i have 3.3E and am getting zelda tommorrow just wanted to make sure Cheers

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!