windows vista and ati drivers problem - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

windows vista and ati drivers problem

strobez1977 Avatar
8y, 6m agoPosted 8 years, 6 months ago
Hi for some reason whenever my laptop boots up and gets to the desktop screen i get a ATI error-"catalyst control center :host application has stopped working"

does anyone have a way to fix this?ive insstalled the latest ati drivers and also used driver cleaner when installing them too.

thanks

bret
Tags:
strobez1977 Avatar
8y, 6m agoPosted 8 years, 6 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
#1
wouldi lose everything i have dl if i do that?
#2
strobez1977
wouldi lose everything i have dl if i do that?


Only programs, applications and drivers you have installed since the time you "restore" it to - although if it doesn't work then you can actually undo the restore procedure. This is not a re-format or anything so you won't lose any emails, documents, browsing history, downloaded files, etc (although you may lose downloaded applications and .exe files).

See this page at Microsoft's help centre for details on how to do it: http://support.microsoft.com/kb/306084

It's worth pointing out that you can only use system restore if you can actually load programs. It's unclear whether you get this error message then things are fine or whether this is preventing you from using the laptop entirely?
banned#3
install the catalyst control center again, not just the drivers.
#4
you don't actually need the ccc , type msconfig(enter) in the search bit, untick every thing to do with ati and reboot
#5
can u gove me the link for the control center as all i can find is the drivers which i have already installed
#6
update i installed the control center but the problem is still there,any other ideas?
banned#8
try this:-

go to Control panel > Administrative tools > Services.

Set Ati External Event Utility to manual.

Rebooted.

Went to Start > Menu >Startup and right clicked.

Selected all users.

Right clicked in the folder and selected create new text file.

Named it ATIStart.bat

Right clicked the file and selected edit.

Typed the line exactly as : net start "Ati External Event Utility"

Closed and saved.

Rebooted.
banned#9
basically you want the ATI external event to become manual on bootup so by creating a BAT file in your startup folder will manually start the CCC

net start "Ati External Event Utility"

is what needs to be in the bat file exactly as above.
#10
Are you using any modified ATI Drivers or the original ATI drivers?.
The only way to get rid of this is reinstall your windows again and install your new ATI drivers. As you have used driver cleaner it Has modified your windows files so its very hard to make the error disappear
or
you can again remove your drivers and try them with some older versions and see if it works
good luck

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!