Wireless access point/bridge connection - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Wireless access point/bridge connection

ryouga Avatar
9y, 6m agoPosted 9 years, 6 months ago
I think I messed up, I bought a wireless access point/bridge for my 360, but the problem is it doesnt work with it, unless I am doing something wrong or I may just be confused as do they even work with it?

I got it working as an access point but I want it as a reciever to make my 360 wireless, as the wga11b doesnt work with wep.
ryouga Avatar
9y, 6m agoPosted 9 years, 6 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#1
I have the wga11b and was using it fine with my 360 and wep. Have since moved to Sky and now using WPA, which the wga11b doesn't support.
#2
Have you not changed your security encryption back to WEP?
#3
Well its recognised as an access point only when connected to router via ethernet which defeats purpose, I want it as a reciever, I copied SSID from router, wep key etc.

Its set to Access point I think thats the problem, it does have an option for bridge(2 options) and a repeater, not sure what to select.
#4
leefal
Have you not changed your security encryption back to WEP?


No point really, bit of a long story but basically my previous router which was a Linksys had problems with the wired connections, it would only work at 10Mbps. Now on a PC that's fine, I can just change the speed of the network card, but I can't on the 360 which is why I had to use wireless. So when I got the free Netgear router from Sky there was no need to connect wirelessly anymore because I can just use a wired connection, plus I get to use WPA which I think is meant to be more secure than WEP.

ryouga the WGA11B was easy to configure for me, all I did was choose a profile to configure and paste the SSID and WEP key. Used to play PGR3 a lot with no lag/disconnections at all.
#5
leefal
Have you not changed your security encryption back to WEP?


Ninja pirate!!!! :whistling:
#6
Hi just an update, I didnt try the wireless bridge again, but I worked out what was wrong with the gaming adaptor. the

It only accepts hexadecimal codes, and even though I put in ascii password to generate hex code it didnt work, so I made a new password and generated the hex format for it and it works.

What waste of £25, expect to see it on here soon.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!