Wireless help please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Wireless help please

obers82 Avatar
6y, 1m agoPosted 6 years, 1 month ago
I have recently bought the Compaq CQ56-113SA Laptop for a christmas present, I have tried to set it up to my router (Belkin G Wireless ADSL Modem Router with Easy Set Up & 54Mbps Transfer Speed (F5D7634uk4-H) )
My laptop works fine with this, but im not sure how setup a 2nd laptop to it. I know usually you have to put in the security code but it is not giving me this option. It just says unable to connect trouble shoot blah blah then will not do anything.

My laptop is a Packard Bell EasyNote TJ67, everytime I try doing everything it says on the internet to setup both, it knocks off the internet on my laptop and I have to use the belkin disc to get it back on. (it comes up with limited access)

Please can someone give me some advice as its frustrating me plus im not that techinical.

Thanks in advance.
obers82 Avatar
6y, 1m agoPosted 6 years, 1 month ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
So when you try to connect with the Packard Bell laptop, it stops you getting internet on your Compaq?
#2
My packard bell is fine, thats set up. Its trying to connect the compaq thats the problem, then on different sites it gives advice what to do and when I try them it knocks the packard off and neither can get on! its baffling me.
#3
It does sound quite odd. I'll have to assume exactly what you're trying...

You click the wireless icon in the taskbar, and select your wireless. You type the network key (password) in...? And then it all goes wrong?
#4
It isnt even giving me the option to put the network key in. Thats the strange thing. As I have done it on others networks before that way. It just says connect like usual and then i know it ask for the password. But it isnt giving me the option it just trys to connect then says unable then the troublshoot thingy. Do I have to setup a home network or something?
#5
You shouldn't need to set up a home network. When you go to connect it, is there a tick box that says something like 'Connect Automatically'? If there is, UN-tick it, and then click connect. Sometimes this then brings up the opportunity to put a password in.

If this doesn't work, I have plenty more things to ask you :p

Edited By: yellowputty on Nov 26, 2010 01:48
#6
I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
#7
Thank you for your help, I will try that, im at work so cant try it at the moment. I hope it is something so simple as the advice I have seen on forums has been a bit complicated and it hasn't worked.
#8
dh058977
I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!

Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.
#9
obers82
dh058977
I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.

Mine will drop off as soon as she turns hers on, i though it was just our internet but i can turn any device on and not notice a change apart from her laptop! Hope you get it sorted!
#10
One very possible reason why this is happening is the following:

Your new laptop runs Windows 7 right?

I am also going to assume that you've had your wireless for a while and it's using a type of (unsafe) encryption called WEP, as opposed to WPA2, which is the standard now.

Window 7 does not like WEP. Infact, it doesn't like it so much, that it refuses to allow you to connect (by not showing you a password box). Therefore you can:

Either change your encryption method to WPA2 in the router settings (Google it)

OR

Do some fiddling in the windows wireless setting. Just google 'Windows 7 and WEP problem', I believe there are a few walkthroughs

Good luck and please say how you get on :)
#11
dh058977
obers82
dh058977
I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.
Mine will drop off as soon as she turns hers on, i though it was just our internet but i can turn any device on and not notice a change apart from her laptop! Hope you get it sorted![/quot
dh058977
obers82
[quote=dh058977]I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.
Mine will drop off as soon as she turns hers on, i though it was just our internet but i can turn any device on and not notice a change apart from her laptop! Hope you get it sorted!

My laptop works fine when my ps3 is online so who knows!!
#12
obers82
dh058977
obers82
dh058977
I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.
Mine will drop off as soon as she turns hers on, i though it was just our internet but i can turn any device on and not notice a change apart from her laptop! Hope you get it sorted![/quot
dh058977
obers82
[quote=dh058977]I know this is going to sound weird but my mrs has a TJ67 and it causes so many issues with our wireless! I have a dell inspiron 1750 and an acer aspire, as soon as she turns hers on my wireless drops off! So annoying!
Oh I hope that is not the problem!! Its annoying me I hope it is just as simple as unticking a box as I have tried everything.
Mine will drop off as soon as she turns hers on, i though it was just our internet but i can turn any device on and not notice a change apart from her laptop! Hope you get it sorted!
My laptop works fine when my ps3 is online so who knows!!

Its just hers then! lol I can turn my ps3 on, ipad, another laptop etc and all is fine but as soon as that bloody thing goes on it slows things down! My ps3 will even start lagging on fifa when she turns it on.
#13
Yeah they are both on Windows 7, I have only had the router about 4 months it is set to wpa2 already. Thats one of the thing I looked at as read about that.

I will try what you said when I finish my night shift, I will google what you suggested and do some more reading into why.

Thank you for your help and I will let you know the outcome.



Edited By: obers82 on Nov 26, 2010 02:04
#14
Oh so your not one of these who quits out when they are losing then blames it on there connection! Im still on Fifa 10 at the moment as havent had as much time online recently so just kept to that.
#15
obers82
Oh so your not one of these who quits out when they are losing then blames it on there connection! Im still on Fifa 10 at the moment as havent had as much time online recently so just kept to that.

I stuck with fifa 10 as well! Didnt really care for 11 tbh. Not really had much chance to play it since finishing uni and getting a job but people who quit really really annoy me! lol
#16
Oh it annoys the hell out of me, plus these who want to watch every replay and the whole build up and pause it just for sake of it. The list is endless. I have only just got on it again recently as the mrs started working lates so I get some fifa time now and again if im off.
#17
obers82
Oh it annoys the hell out of me, plus these who want to watch every replay and the whole build up and pause it just for sake of it. The list is endless. I have only just got on it again recently as the mrs started working lates so I get some fifa time now and again if im off.

Oh yeah the replay people are the worst! Ok you scored a good goal, i dont need to see it 50 times!
#18
They dont score against me so thats not the problem!! ha only messing. Il pm you my username and have you a game sometime as it would make a refreshing change not playing a quitter or replay nymph!
#19
Obers try connecting with the wireless security off. Also check that your Mac Adress filtering is disabled

Edited By: trog0 on Nov 26, 2010 03:19
#20
trog0
Obers try connecting with the wireless security off. Also check that your Mac Adress filtering is disabled

Thanks trog I will try that aswell, I finish at 6 so will try it when I get in.
1 Like #21
I didnt get chance this morning when I finished, back at work now for a 12 hour shift so will try tomorrow.

I will keep you all updated on your advice, thanks again.
1 Like #22
yellowputty
You shouldn't need to set up a home network. When you go to connect it, is there a tick box that says something like 'Connect Automatically'? If there is, UN-tick it, and then click connect. Sometimes this then brings up the opportunity to put a password in.If this doesn't work, I have plenty more things to ask you :p

Thank youuuuuuuu it was just unticking that box your a star, something so simple. I feel a divvy now

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!