wireless network set up help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

wireless network set up help

funcool Avatar
8y, 3m agoPosted 8 years, 3 months ago
Hi
Bought a new sony laptop VGN -NR 21j/s for my son is able to connect to net via ethenet cable but wirelessley not ble to as it shows the signal from my wireless router is weak and not connecting but my other lap top shows strong signal and connecting ,i have switched on the wireless key button .? does this lap top need a wireless adapter
Thanks
funcool Avatar
8y, 3m agoPosted 8 years, 3 months ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
try rebooting the wireless point and reboot your laptop. seems like its not picking up ip address
#2
just setting up my laptop nw how to reboot wireless point
Thanks
#3
what i would suggest is to disable the wireless network adapter on your computer and then restart your laptop and then enable it,
#4
to do this follow these steps:
1- go to: Start> settings> control pannel> Administrative Tools> computer managment
2- then in the left hand tab click "device manager" and then go to "network devices" and rigt click your wireless adapter and click "Uninstall"

3- restart laptop

4- to enable the wifi adapter go to "device manager" (like in steps 1 + 2 and then at the top toolbar click the "scan for hardware changes" button.

that should sort out the problem. keep me updated
#5
i have not created any recovery disc will it affect the laptop in any way if i uninstall wireless adapter if it will be fine then i will do as you suggest
thanks
#6
i cant find wireless adapters but have network adapters if i click on it it shows lan express adapter and marvell yukon ethernet controller what should i un install
#7
funcool;2714218
i have not created any recovery disc will it affect the laptop in any way if i uninstall wireless adapter if it will be fine then i will do as you suggest
thanks


Nope
#8
please tell me what one to uninstall lan express or marvell
#9
funcool
i cant find wireless adapters but have network adapters if i click on it it shows lan express adapter and marvell yukon ethernet controller what should i un install


in that menu try expanding all the fields and looking for something with "WLAN" or "WIFI" in the name and post back what you find.


we dont want to uninstall "lan express adapter and marvell yukon ethernet "
#10
as i said in the network adapters expansion it says lan-express ASIEEE802.11g PCI-E adapter and below Marvell yukon 88e8039 pci-e fast ethernet controller
Thanks
#11
funcool
as i said in the network adapters expansion it says lan-express ASIEEE802.11g PCI-E adapter and below Marvell yukon 88e8039 pci-e fast ethernet controller
Thanks


you missed the part 802.11g, lol, yep thats the one to uninstall.
802.11g confirms that it is a wireless adapter

so uninstall ASIEEE802.11g PCI-E adapter
#12
when i try to uninstall it warns me you are about to uninstall from your system is it ok to cliclk OK my son will really get upset with me if i do something to his laptop awating for all clear
thanks
#13
there is also a small tick box asking delete the software for this device do i need to tick it
#14
yep thats fine this happens with vista lots of security warnings

now make sure you do NOT TICK the box, and click OK
#15
we are trying to uninstall the device and then re install it after re boot so we need to keep the driver software hence we do not tick the box.
#16
i have not ticked the box but have uninstalled now where is scan for hardware changes button in the device manager
Thanks
#17
in device manager window select "network adapters", and at the top of the windows (toolbar) click on "Actions" and then click "Scan for hardware changes".
do this after you reboot.
#18
i have done as instructed but still weak signal
#19
thats the only solution i could tel you sorry cant be of any more help. i really dont know the problem.
#20
done as instructed no results still weak signal
#21
Thank for your help
#22
Are the two laptops in the same location?, if so sounds like the weak signal one is faulty, possible the internal aerial connection is shot.
The fact you have detected a signal points to the chipset actually working but quality of signal is inferior.
Perhaps try shutting off the one that is connecting first to check if it is actually that that is interfering, though not something I have ever heard of.
Check the set up of the router and try an alternate manually set "channel" if its on 6 try 12 etc.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!