XBMC Help is it dead? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

XBMC Help is it dead?

unkleblacky Avatar
6y, 10m agoPosted 6 years, 10 months ago
Hi, I bought the following off here a while ago and now have some problems:

An original Microsoft Xbox, modded with an Xecuter 2.7 modchip (which enables you to switch between different BIOSs, boot to different dashboards, etc.) and upgraded with a 160gb hard drive. XBMC (Xbox Media Centre) is installed and set as the default dashboard

The machine flashes red/green when I turn it on with the chip on and nothing appears on the telly, if I switch off the chip, I get the xbox screen with green writing on black background.

Is this fixable??? I hope so, because the machine is my fave toy, after getting it setup

Hope someoe has helpful news,

Cheers
B
unkleblacky Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
I had this problem once before and it was a problem with the mod chip soldering. I had to remove the chip and solder and redo all joins.
#2
dcx_badass;7441055
IT should give an error code.


Have you checked the AV cables are plugged in properly? The xbox errors with flashing lights if they're not.

I believe you are thinking of the 360?
#3
dcx_badass
IT should give an error code.


Have you checked the AV cables are plugged in properly? The xbox errors with flashing lights if they're not.


It's not producing the error with the mod chip disabled so I wouldn't have thought so.
#4
dcx_badass;7441256
No.


I apologise, I've never had one of these bad boys go faulty other than the laser needing a good clean (which involved stripping it down), Ive had a fair few pass through my hands too as when I see one for £5 or £10 I have to buy it! Two or three have had mod-chips (certainly 2 of my own have plus larger hard drives) the others are just soft modded. Cant believe I payed £10 for one with 160GB HD!
#5
dcx_badass;7441757
We have 4:
a 750GB
500GB
200GB
8GB.


I have two in use, then a spare and a spare spare! I love them thou as media centres more than gaming now, got a crystal one that just had to have LED's added to it.




As to op I'd say its either the chips soldering has failed or the chip itself i'd try quickly reflowing any solder related to the chip first.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!