Xbox 360 HDMI problem - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Xbox 360 HDMI problem

nickw90 Avatar
6y, 4m agoPosted 6 years, 4 months ago
I remember a similar thread a while back, did try searching but couldn't find it.

I moved my 360 to the lounge the other day from my bedroom, it worked fine. Turned it on today and I can't get any signal through the HDMI port. Tried various cables, to various ports - none work. The only way I can get it to display on my lounge TV is through the SCART cable.

I moved it back to my bedroom and it works fine on both SCART and HDMI in there. Both rooms have identical 40" Samsung TVs. I tried resetting the display settings to default in my bedroom and putting it back in the lounge but it still didn't work.

Already tried Google but there's not many answers on there.. and I've tried all the solutions offered. Any help is greatly appreciated!

Many thanks.
nickw90 Avatar
6y, 4m agoPosted 6 years, 4 months ago
Options

All Comments

(13) Jump to unreadPost a comment
Comments/page:
banned#1
try turning the tv off at the wall and back on, one of my tvs goes in to some power saving mode and wont pick up hdmi until the tv is power cycled
#2
Connect the xbox to the tv where it isn't working, make sure the disc tray is empty.

Turn on the Xbox

Press and hold the Y button and the right trigger.

Should reset all of the video output...
#3
Sounds like the hdmi on the tv? Have you got anything else connected to it?
#4
Thanks for the suggestions. Will give them a go in a bit and report back.

Thanks again for the help guys.
#5
Thanks for the advice guys but it still won't work. I have other HDMI devices connected and they work fine.

Bit odd as it will still work on my other TV.. I'm stumped!
#6
Have you tried a different HDMI port on the TV it wont work? Maybe the port is busted.
#7
spic
Have you tried a different HDMI port on the TV it wont work? Maybe the port is busted.


I've tried all 3 ports, with different HDMI cables etc. Still no luck. Weird one.
#8
I had the exact same problem last year but with the scart output, it just never worked and assumed it was a faulty cable, a few months later I decided to just test it with hdmi (as my plasma was at parents for summer) and it worked, as did the scart!

Must be some generic issue.
#9
Have you tried another HDMI item?
#10
sancho1983
Have you tried another HDMI item?


Yeah, I have my PC hooked up as well as a DVD/home entertainment thing. They both output in 1080p too. They both work fine.
#11
Tried watching Sky this morning and I can no longer get a signal on that now either. I can still get a signal from my PC via HDMI, but it's only 720p. This is driving me mad as I can't play my Xbox or watch TV in my lounge now. It all started the other night when my brother was messing about with the remote. He has no idea what he pressed.

I've tried doing a factory reset, but still no joy. I'm all out of ideas really..
#12
Could be something basic like a bent or broken pin on hdmi socket so when you change cables or try and nudge it it grounds the connection ok sometimes.

I had to put my plasma on the carpet a few days ago as one of the 2 sockets stopped working and didnt want to swap cables round every time I wanted to use something(and wanted to use one for PC permanently) and luckily enough it was a removable board type socket so took the board apart and one single pin was benet and also pushed back, it was just a case of extremely gently pushing it back into place and popping it forward at the back then screwing board back in place.

All works fine now.
#13
ryouga
Could be something basic like a bent or broken pin on hdmi socket so when you change cables or try and nudge it it grounds the connection ok sometimes.

I had to put my plasma on the carpet a few days ago as one of the 2 sockets stopped working and didnt want to swap cables round every time I wanted to use something(and wanted to use one for PC permanently) and luckily enough it was a removable board type socket so took the board apart and one single pin was benet and also pushed back, it was just a case of extremely gently pushing it back into place and popping it forward at the back then screwing board back in place.

All works fine now.


I'm not sure, the PC works fine in all 3 HDMI slots. I've just tried brand new cables on both my Xbox and Sky in all 3 slots, to no avail.

Will give Argos a call.. might end up taking it back!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!