Xbox 360 Live help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Xbox 360 Live help

£0.00 @
trying to connect to xbox live. and it give me at eror MTU needs to be higher ? so i changed to 1500, still asking same, i opened ports that required etc any ideas ? thank you now connected via … Read More
Jeffry24 Avatar
6y, 7m agoPosted 6 years, 7 months ago
trying to connect to xbox live. and it give me at eror MTU needs to be higher ? so i changed to 1500, still asking same, i opened ports that required etc
any ideas ? thank you
now connected via wire from my router, still same
Jeffry24 Avatar
6y, 7m agoPosted 6 years, 7 months ago
Options

All Comments

(28) Jump to unreadPost a comment
Comments/page:
#1
ive had a few problems with it this morning as well
#2
did u managed to fix it ? thx
#3
Xbox LIVE requires a minimum MTU setting of 1364
If you are using an Xbox LIVE-compatible device, you should not receive this error message.

If you have an Xbox LIVE-compatible device, follow these steps:
Visit the following Web site to determine whether you have the correct firmware version that has been certified as compatible:
http://www.xbox.com/en-US/support/connecttolive/xbox360/homenetworking/equipment.htm
#4
mines fine @ 12:13
#5
reboot router then leave alone as it will probably be M$ at fault mines done it before and it was them
#6
Jeffry24
did u managed to fix it ? thx


just left it, Im sure itll be fine later
#7
heh :) u think so ?
#8
dcx_badass
The MTU is dependant on your ISP.


so how do i know whats my isp ? set it at 1400 now still same !!!!
#9
do i need to change WAN > Connection Type ?
at moment its PPPoA
#10
had enough, switched all off try again later !!!!!
#11
still getting that mtu rubbish !!!!!
#12
anyone have any ideas ? can find anything online !!!
#13
http://help.expedient.com/broadband/mtu_ping_test.shtml

which ISP eg who provides your internet ?
#14
im with talktalk
#15
At the DOS prompt, type in ping http://www.expedient.net -f -l 1492 and hit the Enter key.
after -f what is it is it one or I dont get in?
#16
w
dontasciime
http://help.expedient.com/broadband/mtu_ping_test.shtml

which ISP eg who provides your internet ?


so this will help me find a optimal mtu ? and then i can change my ntu setting to it ? and it will work ? thx
#17
which modem/router also ?
#18
as already mentioned 1432 is what TT advise

http://www.talktalkmembers.com/content/view/17/68/
#19
if you have not already set your router to 1432 then do so. Pinging was to determine at what value you you got loss eg fragmented packets

http://www.the-scream.co.uk/html/resources/adsl_tweaks.html

ping -f -l 1472 192.168.1.10 (you will need to use your network range or www etc )

anyways put mtu back to 1432 in router and enable DHCP and enable UPNP if still no good then unplug for 1-3 minutes then try again if still the same you need to be testing your line or leave it alone for xbox live to be fixed as it's them or you have a faulty line / hardware fault/ issue



Edited By: dontasciime on Aug 26, 2010 16:34: f
#20
also take out any port forwarding rules you set up if Upnp is available for your router and place no ip in the DMZ
#21
i have belkin router n+
when i checked 1st time mtu was set to 1400
will try to set to 1432 when get home thank you hope it works
#22
dontasciime
which modem/router also ?


its belkin model f5d8635-4-v1
#23
when i do dos thing and put 1432 still get 4 lost ?
banned#24
please use multi quote and or edit to add bits. i would have tried to help but your avi clashes with the other guy and your info is scattered across 100 different posts
#25
ryman1000
please use multi quote and or edit to add bits. i would have tried to help but your avi clashes with the other guy and your info is scattered across 100 different posts


?
#26
dontasciime
reboot router then leave alone as it will probably be M$ at fault mines done it before and it was them

dontasciime
http://help.expedient.com/broadband/mtu_ping_test.shtml

which ISP eg who provides your internet ?

dontasciime
as already mentioned 1432 is what TT advise


http://www.talktalkmembers.com/content/view/17/68/

dontasciime
if you have not already set your router to 1432 then do so. Pinging was to determine at what value you you got loss eg fragmented packets


http://www.the-scream.co.uk/html/resources/adsl_tweaks.html


ping -f -l 1472 192.168.1.10 (you will need to use your network range or www etc )

anyways put mtu back to 1432 in router and enable DHCP and enable UPNP if still no good then unplug for 1-3 minutes then try again if still the same you need to be testing your line or leave it alone for xbox live to be fixed as it's them or you have a faulty line / hardware fault/ issue



dontasciime
also take out any port forwarding rules you set up if Upnp is available for your router and place no ip in the DMZ


alright have just changed to 1432, will do rest 2morow
maybe u can do a step by step guide
be very helpfull of you :) like 1st need to change mtu, 2nd rebot everything etc :)
#27
set your mtu to 1454 presuming your using adsl as once the packet leaves your router your isp router will start adding headers and different payloads to the packet so as the time it leaves the isp router it will be 1480 or just below the 1500 mark thus the packet wont get fragmented or borken down ito little packets to be sent over the wire.. Also on the router you will find an option to set an IP address in the DMZ. Find out what IP address gets allocated to your modem then set this as your dmz ip address. Dont worry about security as your xbox is a pretty much locked down device unless its been hacked and ssh and telnet is allowed in.. by setting the xbox in the dmz zone it will allow your console to talk openly to the internet without any port restrictions and may also fix the mtu issue. Have you also upgraded the firmware on the router ?
#28
Jeffry24
dontasciime
reboot router then leave alone as it will probably be M$ at fault mines done it before and it was them
dontasciime
http://help.expedient.com/broadband/mtu_ping_test.shtmlwhich ISP eg who provides your internet ?
dontasciime
as already mentioned 1432 is what TT advisehttp://www.talktalkmembers.com/content/view/17/68/
dontasciime
if you have not already set your router to 1432 then do so. Pinging was to determine at what value you you got loss eg fragmented packetshttp://www.the-scream.co.uk/html/resources/adsl_tweaks.htmlping -f -l 1472 192.168.1.10 (you will need to use your network range or www etc )anyways put mtu back to 1432 in router and enable DHCP and enable UPNP if still no good then unplug for 1-3 minutes then try again if still the same you need to be testing your line or leave it alone for xbox live to be fixed as it's them or you have a faulty line / hardware fault/ issue
dontasciime
also take out any port forwarding rules you set up if Upnp is available for your router and place no ip in the DMZ
alright have just changed to 1432, will do rest 2morowmaybe u can do a step by step guide be very helpfull of you :) like 1st need to change mtu, 2nd rebot everything etc :)

There is no need for a guide, you just need to log into your router and under lan set ~DHCP to ON / ENABLE then look for an option to enable UPNP this will open any ports needed. Then Under your WAN / DSL option look for MTU and put it to 1432 (if that is what talk talk advises) then on your 360 under network settings/ configure network (additional settings use restore factory defaults at bottom of page to clear anything you have entered so far) then USE (basic settings) to set your connection back up and use Automatic for IP and Automatic for DNS settings ( you do not need to mess with PPPoE settings on 360 under the additional tab ) apart from restore to factory defaults I mentioned earlier

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!