XPERIA flashing a ROM help! rep for you for any help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

XPERIA flashing a ROM help! rep for you for any help

bilalbilal Avatar
7y, 4m agoPosted 7 years, 4 months ago
http://forum.xda-developers.com/showthread.php?t=446070
'Was just following the above thread to flash my x1, i was doing the hard spl thing....phone went into bootloader mood and everything...showd 0 percent progress, then gave an error phone is disconnected or sumthing.
i went in2 bootloader mode to find that my SPL details had changed and were like they were shown on the thread
does this mean i can go on to installing the rom now?
probaly not the best forum 2 ask on but need the help quick! rep added for help
Tags:
bilalbilal Avatar
7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(4) Jump to unreadPost a comment
Comments/page:
1 Like #1
if the handset works and the bootloader is SPL-0.72.OliNex
then yes
(did you set usb to pc settings on phone to activesync not mas storeage)
#2
yes i did but it gave an error bootloader is as u said thx mate will ad rep :thumbsup:
#3
Mods Please expire thanks :thumbsup:
#4
Expired @ OP's request.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!