ipod touch 32gb £100 @ Asda
343°Expired

ipod touch 32gb £100 @ Asda

37
Found 4th Sep 2015
ipod touch 32gb in asda for £100 says £199 on shelf so bargain maybe

Shared Via The HUKD App For Android.

37 Comments

which model?

furryboots?

fair find... but not instant.. requires effot and luck

Original Poster

andysmoore

which model?

says model a1421

chrisjdhuckle

says model a1421



​That's the 5th gen. Hot if you can find one.

We are on 6th gen now, this is not a deal

Can you narrow it down a bit please Asda where?

Think the asda in question is Lowestoft given the Op's post below this one.

@mat2090

We are on 6th gen now, this is not a deal



It is only 'not a deal' if you can find the product, or better, cheaper elsewhere. Show us where you can get this or gen 6 cheaper please?

mat2090

We are on 6th gen now, this is not a deal


If it was still £199 you would be correct. As it is not still full price and it is still a viable and useable product, it is a deal. With your logic lots of electronic and toy deals are not deals.

It was release in 2012, probably be able to get one more software update then it's pretty useless. To be honest spend the extra £60 and get the 6. Not voted either way

hkelly1984

It was release in 2012, probably be able to get one more software update … It was release in 2012, probably be able to get one more software update then it's pretty useless. To be honest spend the extra £60 and get the 6. Not voted either way



are apple deliberately breaking their products after the final software update. that's terrible

its no wonder i haven't bought an apple product since the original ipod mini. which thankfully still works perfectly

Deedie

are apple deliberately breaking their products after the final software … are apple deliberately breaking their products after the final software update. that's terribleits no wonder i haven't bought an apple product since the original ipod mini. which thankfully still works perfectly



I bought the 4th gen in 2012 it's basically useless now, can only get limited apps as they have all been updated and the iPod won't update anymore due to its age. So I suppose yes they are

Deedie

are apple deliberately breaking their products after the final software … are apple deliberately breaking their products after the final software update. that's terribleits no wonder i haven't bought an apple product since the original ipod mini. which thankfully still works perfectly



Let's see, product originally released in 2012, running the latest version of iOS that is currently on the market and pegged to recieve iOS 9 too.

Yes, terrible support there. Damn them to hell! Let's all buy an Android/other device that typically never receives an update in it's entire life span. /s

hkelly1984

I bought the 4th gen in 2012 it's basically useless now, can only get … I bought the 4th gen in 2012 it's basically useless now, can only get limited apps as they have all been updated and the iPod won't update anymore due to its age. So I suppose yes they are



While the iPod 4 can't be update, it just isn't true that all the apps have been updated so as not to work with this model. My wife still has her iPod 4 and the apps she has update quite often. Also, the AppStore often retains old versions of some apps for older iPod models.

Original Poster

just been to asda in gt yarmouth and they have only reduced to £179 and the 16gb is £119

Still using our ipod classic 160 !
No need to upgrade tech just because a new model is released
If it works for as long as we have been using this ... It's a good deal !

hkelly1984

I bought the 4th gen in 2012 it's basically useless now, can only get … I bought the 4th gen in 2012 it's basically useless now, can only get limited apps as they have all been updated and the iPod won't update anymore due to its age. So I suppose yes they are



The 4th Gen iPod touch originally shipped in 2010, appreciate that you bought it in 2012, but hardware wise it's now 5 years old.

Apples App Store keeps older version of existing applications for your device, if a new App comes out it will not have support because it is not in the developers interest to build software for out of date devices, sad but true.

one of offer only.

Predikuesi

While the iPod 4 can't be update, it just isn't true that all the apps … While the iPod 4 can't be update, it just isn't true that all the apps have been updated so as not to work with this model. My wife still has her iPod 4 and the apps she has update quite often. Also, the AppStore often retains old versions of some apps for older iPod models.



Sorry bad wording there I agree, I did say limited apps-which is true. My son plays games on his and 'a lot' of the games are no longer compatible.

david_robinson94

The 4th Gen iPod touch originally shipped in 2010, appreciate that you … The 4th Gen iPod touch originally shipped in 2010, appreciate that you bought it in 2012, but hardware wise it's now 5 years old.Apples App Store keeps older version of existing applications for your device, if a new App comes out it will not have support because it is not in the developers interest to build software for out of date devices, sad but true.



Agreed I bought in 2012 when hardware was 2years old. The hardware on this model is now 3years old. I have nothing against apple products and will be purchasing the iPod 6th gen just to get longer out of it

None in Cheltenham

Predikuesi

While the iPod 4 can't be update, it just isn't true that all the apps … While the iPod 4 can't be update, it just isn't true that all the apps have been updated so as not to work with this model. My wife still has her iPod 4 and the apps she has update quite often. Also, the AppStore often retains old versions of some apps for older iPod models.


No. The apps get updated in iTunes, but most of them don't get copied to the ipod when you sync as they aren't compatible any more.

I have an iPod 4 too and it's nearly unusable.

hkelly1984

I bought the 4th gen in 2012 it's basically useless now, can only get … I bought the 4th gen in 2012 it's basically useless now, can only get limited apps as they have all been updated and the iPod won't update anymore due to its age. So I suppose yes they are



​I'm in the same boat. No apps will install because of the iOS version. The concept of backwards compatibility is clearly lost on Apple and their developers.

wardog1uk

No. The apps get updated in iTunes, but most of them don't get copied to … No. The apps get updated in iTunes, but most of them don't get copied to the ipod when you sync as they aren't compatible any more.I have an iPod 4 too and it's nearly unusable.


Download them from the app store on the iPod directly, issue resolved. iTunes downloads the latest copies which are not compatable with your device.

kalico

​I'm in the same boat. No apps will install because of the iOS version. T … ​I'm in the same boat. No apps will install because of the iOS version. The concept of backwards compatibility is clearly lost on Apple and their developers.


I always love how people use their hate for Apple to cloud the facts.
Apple distributes apps but doesnt write 99% of them.
Yes they do the OS however as demand for increased performance increases. Building a bloated OS to cater for older hardware is a waste of resources.
There are many android devices on some flavour of v2.0. Many apps won't work there either and those devices were probably crippled upon release. Further more without Cyanogen lots of Android devices would be stuck will older OS anyway. Look how well lollipop bricked some devices. Including Googles own Vanilla Nexus tablets.

Technology isn't perfect but we all want everything for nothing. You can always get it so stop bleating and move on.

Nobody is using hate for Apple, we were simply voicing our opinion, android has nothing to do with the conversation above. I'm an apple user always have been, I would not waste that amount of money on the iPod 5 I will be buying the iPod 6 to get longer out of the device. Bleating haha!

I still had a 4th gen touch working perfect until the police lost it

mat2090

We are on 6th gen now, this is not a deal



This is a deal, find a 32gb 6 for this price if you can......

kalico

​I'm in the same boat. No apps will install because of the iOS version. T … ​I'm in the same boat. No apps will install because of the iOS version. The concept of backwards compatibility is clearly lost on Apple and their developers.


Its called planned obsolescence, Apple are famous for it

david_robinson94

Let's see, product originally released in 2012, running the latest … Let's see, product originally released in 2012, running the latest version of iOS that is currently on the market and pegged to recieve iOS 9 too.Yes, terrible support there. Damn them to hell! Let's all buy an Android/other device that typically never receives an update in it's entire life span. /s



Can't like your comment as I'm on the app but totally agreed. People complaining something released in 2012 is not getting updated when the android equivalent wouldn't have been updated past 2013..
The iPhone 4S is getting iOS 9 and look how long it's been since they released it.

mat2090

We are on 6th gen now, this is not a deal


Knob

hkelly1984

It was release in 2012, probably be able to get one more software update … It was release in 2012, probably be able to get one more software update then it's pretty useless. To be honest spend the extra £60 and get the 6. Not voted either way



Interesting. I'm after an iPod touch for my son for Christmas. Where can you get 32GB 6th gen ones for 160 quid?

david_robinson94

[quote=Deedie][quote=hkelly1984]Yes, terrible support there. Damn them to … [quote=Deedie][quote=hkelly1984]Yes, terrible support there. Damn them to hell! Let's all buy an Android/other device that typically never receives an update in it's entire life span. /s



hmmm, so my Son is using my old Samsung Galaxy S2 (released April 2011) and it's now running the latest version of Android (Lollipop 5.1.1 r10), all games/apps work, great battery life, and everyone is happy.

My wife's old iPhone 3GS on the other hand... is not so lucky as there is NO WAY to put newer software on it... so yeah, very limited to what it can have installed now and almost useless... too bad as the phone is in great shape.

iRomek

hmmm, so my Son is using my old Samsung Galaxy S2 (released April 2011) … hmmm, so my Son is using my old Samsung Galaxy S2 (released April 2011) and it's now running the latest version of Android (Lollipop 5.1.1 r10), all games/apps work, great battery life, and everyone is happy.My wife's old iPhone 3GS on the other hand... is not so lucky as there is NO WAY to put newer software on it... so yeah, very limited to what it can have installed now and almost useless... too bad as the phone is in great shape.



The average consumer has no idea how to download and install custom roms.

Most Android handsets sold never receive a software update official or otherwise.

Certainly, a small percentage of the flag ship devices can be upgraded if you have the technical know how.

The 3GS was officially supported through three versions of iOS, pretty good going overall.

Final thought, the 3GS was released in 2009 and was current software wise until 2013 (subsequent security updates into September 2014) so actually had 5 years official software updates and support.
Edited by: "david_robinson94" 5th Sep 2015

david_robinson94

Let's see, product originally released in 2012, running the latest … Let's see, product originally released in 2012, running the latest version of iOS that is currently on the market and pegged to recieve iOS 9 too.Yes, terrible support there. Damn them to hell! Let's all buy an Android/other device that typically never receives an update in it's entire life span. /s


Windows XP since 2001 still good today, almost, a decade more.

splender

Windows XP since 2001 still good today, almost, a decade more.



Well if we are going to talk about irrelevant and now unsupported software how about MS Dos 6.2 (my favourite version), launched in 1993 and still going strong.

Command line interfaces for the win!
Post a comment
Avatar
@
    Text