02 Wireless Box IV – Media Server a Myth??

Found 20th Oct 2010
I got one of these boxes on Saturday and its all connected fine, FTP works fine but nothing I try gets the Media Server to work.

I’ve read forums, checked out 02’s help page and even tried changing every setting on the box but still nothing.

I’ve seen people saying it works but when you ask them what settings they’re using no one seems to reply, so is it all a myth or does anyone actually have the media server working with an xbox/ps3? Proof?

Any advice or help would be greatly appreciated!

I’m running Windows XP and using an external hard drive (old laptop hard drive in a caddy), which are visible on Windows but not through my xbox 360.

  1. Misc
  2. Server
  1. Misc
  2. Server


Sorry to intrude, but is this the same design as all the other boxes, and white?!

Original Poster

the only really differences are that its got 2 x usb ports (side and front), 2 x aerials (think the first version only had 1) and its got a vent on the top...

dhcp and upnp enabled no port forwarding setup

try using a small usb flash pen to start with it will setup folders for you eg media / settings/ shared

make sure you have options ticked in the o2 box to enable to media side of things look all the way through the hideous menu save and try (also try saving then trying and then actually rebooting the router (not back to factory defaults though) well not yet (as eventually do it if you have tried everything else when you do go back to factory though make sure to setup everything again as some routers when you make one mistake they sort of remember and screw up how they are supposed to do stuff) and set up all the ( Ive got one had a play with it briefly but I'm not on o2). no I'm not selling it b-a-a

also try connecting xbox 360 (wired) directly to your o2 box if you have it to a switch at minute

Original Poster

Tried all your suggestions.. and no good thanks anyways...

Just to add though, If i use a 2gb memory card or usb pen I get the following message when I go into the router settings...

Mounting error: wrong formatting

and I'm unable to see it on my network. Tried this with both NTFS and FAT32 formatting.

If I use the old laptop drive formatted to NTFS which is 30gb, the router and windows see's it fine...

I decided to get mine out of the box again and have spent the last 30 minutes trying to get it to work with my 360.... No go..

Put my ps3 on and it works first time with the settings I am using (from the 30 minute session messing on trying to get 360 to recognise it).
Edited by: "dontasciime" 20th Oct 2010

Original Poster

Anyone had any luck getting this to work?

on ps3 yes, 360 no, try again since new dash

Original Poster

i had the new dash when i was trying as i was in the preview program..

The preview and final are not the same. So try again

It probably still won't work but as it works on ps3 you would need to approach xbox support as well as o2 support and make them aware that the current firmware on both means it does not work.
Post a comment
    Top Discussions
    1. How to switch between open apps on an Android box22
    2. I have a pretty old sky router and the power lead needs replacing, is it li…79
    3. How do you transfer files to an Android device over wifi?57
    4. I just found out that I have been paying £65 p/m to sky for tv/broadband/la…89

    See more discussions