Groups

    0x000000ed(0x82350e30,0xc0000006,0x00000000,0x00000000 code error

    Hi
    I have dell 4550 dimension desk top i have been getting blue sreen with error message unmountable boot volume and stop :0x000000ed(0x82350e30,0xc0000006,0x00000000,0x00000000
    I have tried different options unsuccesfull any help much appreciated
    Thanks

    10 Comments

    Original Poster

    recently spent 60 pounds to computer shop to reload the driivers about 2 months ago

    funcool;3118365

    recently spent 60 pounds to computer shop to reload the driivers about 2 … recently spent 60 pounds to computer shop to reload the driivers about 2 months ago



    sorry m8 dont know , thought i would still reply to keep your thtread at the top and so you know your not being ignored

    I found a few places where people had similar problems. One person fixed it as follows

    1. Inserted XP Pro CD.
    2. Went into the Recovery Console after waiting for all the inital setup part of the CD.
    3. Then in the Command Prompt, ran CHKDSK /r and this repaired the error
    4. Restarted the system.
    5. yo HO ! It worked....

    I think you need the "proper" original XP CD to do this.

    Do you happen to know what version of Windows you have (XP?) and if you have any service packs on ?

    There was a problem like this but it was fixed in a very early service pack.

    The cause of this can be many things.

    Some possibilities are :
    - sign of hardware failure
    - sign of corrupt drivers
    - Loose cable or excessive dust between connectors (Highly probable)

    I get this every now and again as well, PC will work fine then when I switch it on in the morning I get the same error at boot up. Can happen consistently if I try, but when I try later it works fine no problem and it will work fine for months before happening again.

    If you're confident enough then check your BOIS settings and any diagnostics tests than you can do, make sure you have the correct settings in there, then check all cabling connections to the hard drives, memory etc. Remove any dust you see building up inside the PC if you can.

    In case of corrupt software then it may be worth thinking about formatting the drive, making a fresh installation of operating system and software then taking an image of the drive to aid reinstallation at a later date if required.

    With mines it usually stopped after it loaded mup.sys then the error screen appeared.

    Cheers.

    .:whistling:

    Original Poster

    i have 4 cd disc one is resource and 2 dimension one have inserted and tried nothing happens

    Original Poster

    I have windows XP home edition

    Original Poster

    i inserted the resource disc and clicked f2 then a screen with my desk top information came and there is something called boot sequence do i need to click it if i do so nothing happens

    from experience (too long to want to remember) EVERYTIME i've worked on a computer with this error the hard drive has failed within a few months.

    Original Poster

    Thanks a lot
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. word association Game73944507
      2. What would be HELL to you?2530
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767337
      4. It is a Yorkshire pudding wrap.55

      See more discussions