Groups

    32inch Hanspree TV Fault

    :-( Hi I bought the Hanspree Lcd Tv From Ebuyer last month and it's just started cutting the sound out every now and then :? Anybody else having this prob as I notice a few Bought 1 ?
    Thanks in advance x

    13 Comments

    You should RMA it to Ebuyer and get it repaired/replaced I have read some people have had problems with colour leaking on the screen but nothing about the sound cutting out

    Original Poster

    Sorry to sound thick but whats RMA ? lol And im also worried about returning as I binned the Box now .

    It's Return Merchandise Authorization, basically returning it :). You should be able to return it to get fixed without the box as long as you package it well although Ebuyer might be stricter with their returns, in which case it's Hanspree you have to moan at

    The sound cutting out is a common problem with the hannsprees.

    Original Poster

    Robotochan

    It's Return Merchandise Authorization, basically returning it :). You … It's Return Merchandise Authorization, basically returning it :). You should be able to return it to get fixed without the box as long as you package it well although Ebuyer might be stricter with their returns, in which case it's Hanspree you have to moan at



    Oh God what a nightmare Just before xmas 2 :cry: gona cost me 2 send it bk aswell Ok thanks for your help hun xx

    I'm pretty sure the Hannspree is sold with a 2 year collect&return guarantee. Check on hannspree.com/eu/en/ if you want to be sure. Unfortunately the site is dead slow, otherwise I would have found out for you

    Found it:

    YOUR HANNSPREE WARRANTYHANNspree LCD-TVs are covered by a Pick Up, Repair … YOUR HANNSPREE WARRANTYHANNspree LCD-TVs are covered by a Pick Up, Repair & Return warranty (PURR). This warranty is valid for 2 (two) year from the date of the original purchase of the product.



    From here: europe.hannspree.net/onw…320

    Original Poster

    Quinten

    Found it:From here: http://europe.hannspree.net/onweb.jsp?webno=3333333320



    Thats a relief Thanks Quinten for finding that :thumbsup:

    If you read through the thread in AVForums you will see it is a common problem with this TV.

    Original Poster

    gd_miester

    If you read through the thread in AVForums you will see it is a common … If you read through the thread in AVForums you will see it is a common problem with this TV.



    Thanks gd_miester will have a read now :thumbsup:

    gd_miester

    If you read through the thread in AVForums you will see it is a common … If you read through the thread in AVForums you will see it is a common problem with this TV.



    I don't suppose you have a link handy? Mine doesn't suffer from the no sound problem, but does occasionally show no picture and plays sound when you switch it on. It doesn't even show the green logo as well then, just as if it fails to boot correctly. A powercycle sees it working as normal again.

    Original Poster

    Quinten

    I don't suppose you have a link handy? Mine doesn't suffer from the no … I don't suppose you have a link handy? Mine doesn't suffer from the no sound problem, but does occasionally show no picture and plays sound when you switch it on. It doesn't even show the green logo as well then, just as if it fails to boot correctly. A powercycle sees it working as normal again.



    avforums.com/for…140 :thumbsup:
    Lots to read !

    Thanks!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Feels weird!921
      2. What a bunch of brassed necked barstewards811
      3. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread424814509
      4. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!563820

      See more discussions