57 plate MK6 fiesta, 2 brake lights not working?

19
Found 15th May 2016
Hi all, hoping someone can give me some guidance. I noticed Mrs Mac's lower brake lights weren't working the other night so thought I'd have a go today at sorting it. I've changed the bulbs for 2 different types, checked the switch above the brake pedal and even had a look at what I think is the right fuse/ swapped it for new and original. The lower brake lights will not come on but the middle/ top one does. All other lights are working fine. I've tried single and dual filament bulbs but I'm out of ideas now. Does anyone have any advice? I'm not mechanically minded but will have a go.

Thanks.
Community Updates
AskMario Kart 8 Deluxe
19 Comments
Could be a broken cable from the front pedal to the rear lights, could be found by doing a continuity test on the cables,
westy125

Could be a broken cable from the front pedal to the rear lights, could be … Could be a broken cable from the front pedal to the rear lights, could be found by doing a continuity test on the cables,



Appreciate the advice but that's way out of my league, I plan to take it to the local mechanics next weekend if all else fails.
Sorry no mechanical advice, but just be careful driving it before getting it fixed, I think it is a endorsable offence.
lights,both brake/running use 2 fuses,so if one fails you still have light to get home safe,
usually left/right side.check for another fuse.and use the right bulb,[it can put a warning light on]
check new bulbs next to old to see if they are the same. get someone to press brake while you check for feed, no feed either switch or fuse. there are two brake switches dep on model one for middle led and one for normal brake lights. my guess if it's not bulbs or fuse it is switch or piece of metal that actuates switch.
Call the AA/RAC if you're a member. They'll suss it out for you.
drtongue

check new bulbs next to old to see if they are the same. get someone to … check new bulbs next to old to see if they are the same. get someone to press brake while you check for feed, no feed either switch or fuse. there are two brake switches dep on model one for middle led and one for normal brake lights. my guess if it's not bulbs or fuse it is switch or piece of metal that actuates switch.



I'm not 100% sure I got the right fuse, the schematic on the glove box doesn't exclusively say which is the fuse for the rear brakes. Middle led still works fine just not the other 2.
connor7932

lights,both brake/running use 2 fuses,so if one fails you still have … lights,both brake/running use 2 fuses,so if one fails you still have light to get home safe,usually left/right side.check for another fuse.and use the right bulb,[it can put a warning light on]



Do you know where exactly the fuses are located? I've only got 15amp fuses spare and can't work out the fuse schematic for where the brake lights are
try checking fuse number 2 on the fuse board behind glove box
cjmoran41 minutes ago#9
REPLYREPORTIGNORE
try checking fuse number 2 on the fuse board behind glove box

or in glove box,or right of steering wheel[knee hight] ,under bonnet?
Edited by: "connor7932" 15th May 2016
some bulbs have an offset on the bulbs for the 2 little metal bits... make sure the small bobbins are the same offset... if not is there any rust on the connectors? use a bit of wd40 if so and clean it up...
Padley23

some bulbs have an offset on the bulbs for the 2 little metal bits... … some bulbs have an offset on the bulbs for the 2 little metal bits... make sure the small bobbins are the same offset... if not is there any rust on the connectors? use a bit of wd40 if so and clean it up...



I've used two sets of bulbs, both with the bits level and both with them offset slightly, no joy.
Oh right... sorry mate then no help from me... hope you get it fixed ok tho...
Thanks all for the help and answers but I'm afraid the plank award for stupidity goes to me on this one... I put the bulbs in the wrong sockets.... Swappeed round and now it's all working again. Please feel free to ridicule me
ahh, grasshopper?
Plonker.!
It's been a very long week!
Steve Mac

Thanks all for the help and answers but I'm afraid the plank award for … Thanks all for the help and answers but I'm afraid the plank award for stupidity goes to me on this one... I put the bulbs in the wrong sockets.... Swappeed round and now it's all working again. Please feel free to ridicule me



​go to the stores for a long weight and son dehydrated water lol
drtongue

​go to the stores for a long weight and son dehydrated water lol



I'm just gonna go to bed mate, I'll have some tea from my chocolate teapot first though. Can't believe how basic the mistake was.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants