aicall-v8 cannot connect to internet

8
Posted 7th Oct
After recommendations from here, I decided to put a SIM card in this phone which has Data amount on it, but I cannot connect to the Internet on this aicall-v8 cannot?

The option I can't find is, where do you turn off Caller ID?

I can use WiFi but I can not see any 4g symbol when I turn WiFi off?

Any help on this would be appriecated, since the info which came with it is all forgien.
Community Updates
Ask

Groups

8 Comments
Check APN settings.
Mole00707/10/2019 13:02

Does it not set it Auto?


The suggestion is to check the APN. So research what the APN settings should be for your SIM, then compare to what is currently (presumably) auto-configured on your device. If different, configure new APN manually using the definitive APN settings applicable to the SIM.
AndyRoyd07/10/2019 13:07

The suggestion is to check the APN. So research what the APN settings …The suggestion is to check the APN. So research what the APN settings should be for your SIM, then compare to what is currently (presumably) auto-configured on your device. If different, configure new APN manually using the definitive APN settings applicable to the SIM.



That's what I asking, why is it not Auto picked up?

I have gone to my Mobile SIM site and put in info manually, but that means I have to keep changing it, with different SIMS?

Might aswell use the phone for just WiFi use and forget about Mobile Data.

No one mentioned issues like this when recommending.

Any idea on Called ID not to be shown too?
Mole00707/10/2019 13:11

That's what I asking, why is it not Auto picked up?I have gone to my …That's what I asking, why is it not Auto picked up?I have gone to my Mobile SIM site and put in info manually, but that means I have to keep changing it, with different SIMS?Might aswell use the phone for just WiFi use and forget about Mobile Data.No one mentioned issues like this when recommending.Any idea on Called ID not to be shown too?


Simplest workaround if device repeatedly does not correctly auto-configure APN is to manually configure APN once for each network and save APN with unique name for each network, then subsequently select APN from saved list for each network as required. Could optionally place APN selection on a homescreen. Or your choice to use wifi only.
AndyRoyd07/10/2019 13:50

Simplest workaround if device repeatedly does not correctly auto-configure …Simplest workaround if device repeatedly does not correctly auto-configure APN is to manually configure APN once for each network and save APN with unique name for each network, then subsequently select APN from saved list for each network as required. Could optionally place APN selection on a homescreen. Or your choice to use wifi only.



I was reading something about an App, but seems it's either changed it's name or gone.

Seem's it was a APN Tweaker App.

Thanks for the help
Mole00707/10/2019 13:11

...Any idea on Called ID not to be shown too?


Some networks activate ad-hoc outgoing CID via prefix 141 example. Otherwise if your device (Android 6?) does not have a restrictive OS skin the generic on-handset settings may be available via:
wikihow.com/Hid…oid
or
teckfront.com/set…ow/
Edited by: "AndyRoyd" 7th Oct
AndyRoyd07/10/2019 13:58

Some networks activate ad-hoc outgoing CID via prefix 141 example. …Some networks activate ad-hoc outgoing CID via prefix 141 example. Otherwise if your device (Android 6?) does not have a restrictive OS skin the generic on-handset settings may be available via: https://www.wikihow.com/Hide-Your-Caller-ID-on-Androidorhttp://teckfront.com/set-call-id-outgoing-calls-android-6-0-x-marshmallow/


I never had the Option's you posted but,

I found some Menu hidden way down some Menu's called Calling Account, Choose the SIM then Tap on it and found the Caller ID there.

Strange place to go deep into Menu's.
Edited by: "Mole007" 7th Oct
Post a comment
Avatar
@
    Text

    Discussions

    Top Merchants