Groups

    All done thread can be closed now

    Banned
    i brought a pre-owned 360 from awesome games in Walthamstow and a week later the displays not working grrr but its been working all week so i ave no idea whats wrong ther is still sound tho

    i was just wondering if anyone has any solutions for this, ive tried a few of the obvious solutions such as turning it on and off checking the cables are in properly gonna try a different av cable tomorrow

    o and does anyone know where i stand legally on this as they said that i wouldn't be able to take it back if it goes wrong

    (this is my first post so if ive made any mistakes im sorry im still learning)

    18 Comments

    Is the light on the 360 showing any faults? I.e flashing etc? If not its probably just the cable or faulty connection.
    You should be able to take it back if its a shop.

    Hi

    I've had this happen to me a few times, still does occasionally. I have the VGA lead and if I move the Xbox 360 sometimes I lose the picture but still have the sound.

    If I twiddle the connection at the back of the 360 it comes back on. I guess it's because the lead I have is dodgy as it works fine on the TV downstairs with VGA.

    You could try a new lead, that may well be the problem.

    If you have a premium pack or HD cable, try switching the switch on the side of the bit where it plugs into the 360 from SD to HD or vice versa.

    Original Poster Banned

    i dont think its showing any faults no red lights or anything the console seems fine just no picture

    awesome games in selbourne? there use to be a great games store which sold washing machines mainly and in one corner there was a guy who deals with videogames and consoles a bit like cex. the only way to find out is just try to eliminate what it is like is the tv at fault, the cable lead, try another console the settings on the 360.

    Original Poster Banned

    Joker100;1698600

    HiI've had this happen to me a few times, still does occasionally. I … HiI've had this happen to me a few times, still does occasionally. I have the VGA lead and if I move the Xbox 360 sometimes I lose the picture but still have the sound.If I twiddle the connection at the back of the 360 it comes back on. I guess it's because the lead I have is dodgy as it works fine on the TV downstairs with VGA.You could try a new lead, that may well be the problem.



    hopefully a new lead will help but ive tried wiggling and even twiddling the cable but not even so much a flicker of picture

    Is it possible to try it on another TV?

    Original Poster Banned

    LRGM;1698601

    If you have a premium pack or HD cable, try switching the switch on the … If you have a premium pack or HD cable, try switching the switch on the side of the bit where it plugs into the 360 from SD to HD or vice versa.



    tried thanks anyway tho

    Original Poster Banned

    ttsese;1698658

    awesome games in selbourne? there use to be a great games store which … awesome games in selbourne? there use to be a great games store which sold washing machines mainly and in one corner there was a guy who deals with videogames and consoles a bit like cex. the only way to find out is just try to eliminate what it is like is the tv at fault, the cable lead, try another console the settings on the 360.



    yeah thats right the one in selbourne

    i have tried it on 3 different tvs and none have worked so its not the tv

    Almost certainly the cable then, in fact the only other thing I can think of other than that would be a faulty connection at the back of the 360, but more than likely the cable.

    It sounds like your graphics card might have gone. The only way forward from there would be to get a replacement.

    You could try phoning microsoft but as you say its pre-owned so it might already be registered with another person.

    You can also get a refund from Awesome Games. The law says that you can get your money back even with second hand goods.
    tradingstandards.gov.uk/cgi…txt

    They used to be ok but now they have gone downhill, I wouldnt use them again.

    Original Poster Banned

    yeah i think its probably the cable gonna borrow my mates one tomorrow and see how it goes. hopefully all is well as ive just ordered two new games the other day

    thanks for the help everyone if anyone has any more ideas that will help please let me know

    Original Poster Banned

    Tried a different av cable still no luck so it looks like it the console gonna try taking it back today

    Let us know how you get on.

    Original Poster Banned

    will do thanks again for everyone who's tried to help

    Good luck with taking it back, and fingers crossed you get somewhere.

    Original Poster Banned

    took it back, the guy wanted to repair it but i refused but in the end we came to the conclusion of me paying £35 and swapping it for a brand new arcade console and i got to keep the 20gb hard drive do so all in all i spent £200 for a new arcade console with a hard drive

    thanks for all the advice everyone

    Glad all went ok, and you got a brand new one in the end.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. It is a Yorkshire pudding wrap.79
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767348
      3. What would be HELL to you?2637
      4. What do you feel like whinging about today?1927370

      See more discussions