Posted 19th Dec 2021 (Posted 9 h, 38 m ago)
Hey!

My girlfriend is having issues opening HUKD links (for example from Instagram) as they're opening in Chrome instead of HUKD app. After completely disabling Google Chrome it works, but she can't leave it disabled as she's using it.

Phone Pixel 5.

Thanks all
Community Updates
Ask
New Comment
5 Comments
  1. Avatar
    I don't use a pixel 5 but this works for me when opening links through Twitter. If you go onto phone settings and navitage to HUKD app settings there should be a set as default part. Change that to always open in app.
    Edited by: "Mrcrazyman69" 8 h, 46 m ago
  2. Avatar
    Author
    Her issue is different, when I send her hot UK deals link it opens in her web browser, not the hot UK deals application.

    She can open links from hot UK deals app ok (if it's Amazon deal, the Amazon app will open)

    Mrcrazyman6919/12/2021 12:00

    I don't use a pixel 5 but this works for me when opening links through …I don't use a pixel 5 but this works for me when opening links through Twitter. If you go onto phone settings and navitage to HUKD app settings there should be a set as default part. Change that to always open in app.


    Will try that shortly
    Edited by: "damianscotland" 8 h, 44 m ago
  3. Avatar
    Anyone know a way to default to opening apps rather than browser on a Crapple iPhone?
    (It's a work phone so stuck with it (annoyed))
  4. Avatar
    Author
    We've managed to fix it on Android :

    Settings --> Apps and notifications --> Search for "HUKD" app and click on it --> Advanced --> Open by Default --> Supported Links

    On her Pixel 5 all of the Supported Links were unselected, we've just selected all of three HUKD links, saved it, and bang! She can now open HUKD links from anywhere and they will open in the HUKD app.
    Edited by: "damianscotland" 1 m ago
Post a comment
Avatar
Top Merchants