Found 11th May 2011
I have been using Xperia Play which was bought on launch day, with Android 2.3 installed in it.

I have downloaded quite a few apps and all have been working brilliantly until today.

When i restarted my mobile, most of my apps disappeared. There were still some free ones and all paid ones visible but many were not there.

I checked these in my "Applications", and these are visible in that. I went to the Market place, and i can open these from there, without needing to install them. However, i still cant see them on the mobile.

I tried the solutions given on the internet, which were:
- restart mobile,
- clear cache of "market", then restart mobile;
- clear data of "market", then restart mobile;
- clear updates of "market", then restart mobile.

Everytime i do so, 1-2 new apps become visible, and 1-2 that were visible become invisible. I am at a loss as what to do, as opening apps via market place isnt a convenient idea at all.

Any solutions?

7 Comments

something similar happend to me the other day but it was all the apps i had stored on my sd card not the ones stored on the phone, a simple turn off take out sd card and turn phone on sorted it out,
this may not be same problem as yours but give it a try anyway.

the other thing to do is competely hard reset the phone,
check to see if there are any updates available for your phone.
last choice would be contact your supllier

"I have downloaded quite a few appas and all have been working brilliantly until today. "

it's the appas that done it!

Original Poster

r4ge

"I have downloaded quite a few appas and all have been working … "I have downloaded quite a few appas and all have been working brilliantly until today. "it's the appas that done it!



There is always one...thanks for the brilliant suggestion.

Original Poster

garbage456

something similar happend to me the other day but it was all the apps i … something similar happend to me the other day but it was all the apps i had stored on my sd card not the ones stored on the phone, a simple turn off take out sd card and turn phone on sorted it out,this may not be same problem as yours but give it a try anyway.



it seems sorted now...just kept my phone turned off for 10-15 minutes...after doing all i had done previously...and everything is back again. Will try the sd card trick if it happens again...thanks.

get a iphone ftw

Original Poster

MR1123

get a iphone ftw



i have used iphones...prefer android mate.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Marmite1823
    2. Krack WiFi vuln1121
    3. UBER can be a waste of money1019
    4. Sony announce £35,000 PlayStation Pro bundle...1216

    See more discussions