Android phone falls asleep

5
Found 8th Apr
I have the Samsung Galaxy Note 4 phone which has the gmail app on it.

All my email on gmail comes through immediately on my phone and I get notification as my gmail app is sync with my gmail account.

I have noticed that if my phone has not been used for a few hours, especially in the evening, it sort of go to sleep and so I don't get the emails and notifications to come through on the gmail app until I wake the phone up.

Anyone else experience this with their android phone or know of a fix? I don't know if I have to change some sort of setting on my phone?
Community Updates
Ask
5 Comments
Doze mode. You want to turn it off but it will effect battery life. Wake phone screen will bring in notifications but if you want always on look up on Google for doze mode settings for your phone
Edited by: "wayners" 8th Apr
wayners53 m ago

Doze mode. You want to turn it off but it will effect battery life. Wake …Doze mode. You want to turn it off but it will effect battery life. Wake phone screen will bring in notifications but if you want always on look up on Google for doze mode settings for your phone


thanks. i have accessed this on my phone, which is marshmellow 6.0.1. it had no apps optimised so i am uncertain if the phone was not in doze mode.

i selected optimise all apps and switched gmail to 'not optimise'. hopefully this will work.
Aguard is good app to set certain apps not to access data and stuff not what you need but might help with battery life
Gmail is awful, try Aquamail, it's a very good e-mail app.
Do you have data saver on? I do so my data turns off when screen is off. When I wake screen it connects to data and notifications come in
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants