Any IT experts?! USB device not recognised

7
Found 6th Dec 2017
I was plugging in a siemens mp3 doorbell via USB to a laptop, everything was fine. I logged into a remote desktop (work login (citrix) ). It asked me something about permission or something - didn't read it as I assumed just click no as I was in the work desktop. When I came out and returned to my normal desktop, error message comes up every time I plug the doorbell in. I have tried all solutions on this page which included updating, uninstalling USB devices, controllers and hubs etc, changed powerplan (disabling), troubleshooting and more! I have tried various websites offering similar advice and I'm starting to think its not the right direction.

Is there a way of what was the thing that was asked me that I denied? or Reverting that decision? Ive tried uninstalling USB devices etc, plugged it back in and logged onto my remote desktop but nothing pops up.

Just one of the many websites ive tried:
techperiod.com/sol…ed/



my error message:
2849225-8KLhd.jpg

thanks in advance!

  1. Ask
Groups
  1. Ask
7 Comments

What system software is installed in your PC? Have you updated to the latest firmware? Try this first and then go into devices manager to see if there are any errors etc.
Edited by: "sydney871" 6th Dec 2017

Plug it into another PC to see if it's the device or your laptop.

When you say "uninstalling USB devices" do you mean device drivers (in Device Manager)


If yes does that include "hidden devices" and if yes did you ensure the siemens mp3 doorbell was unplugged and you rebooted before reconnecting the siemens mp3 doorbell?


google.co.uk/sea…F-8

Also in device manager, check if there is a yellow triangle, possibly an update

It could be formatted wrongly

Permissions?, could be your not an Administrator on the Works Computor and it wanted Admin Permission to download and install the Driver for the Device maybe.

Original Poster

thank you guys!
Problem finally solved! Simply took batteries out of the door chime gadget, and tried again and was fine! lol!

and sorry, to ansswer you guys above, yes uUninstalled via device manager and even the hidden ones by going through command prompt.



There was a yellow triangle but I had checked, uninstalled and updated every driver possible
Edited by: "Laubi02" 12th Dec 2017
Post a comment
Avatar
@
    Text

    Top Discussions