Groups

    Any tech heads? Computer wont load post screen

    Blank screen on monitor when starting computer.
    No post screen

    I got my new parts today and have been able to try a different Power Supply , RAM and monitor with the same results. Everything turns on (Fans spin, hard drive works, everything seems fine)

    Build:

    MOTHERBOARD: Asus AM3 M4A87TD/USB3 5200MT/S Includes Sound and Lan
    CPU: AMD Phenom II X4 Quad 955 Core 3.2GHz Processor 4 x 512 KB - Black Edition
    RAM: Corsair CMX4GX3M2A1600C9 2 x 2GB DDR3 SDRAM Memory
    PSU: Arctic Power 700W PSU - 4x SATA 1x PCI-Express
    Graphics Card: GTX 260

    I've been trying different stuff for almost 2 hours now, really frustrating

    I've also reset the CMOS by removing the battery (?) for 5 minutes which didn't seem to do anything.

    19 Comments

    You formatted the HD yet, you installed OS?

    in bios, can you set the graphics to onboard: off or something

    Not booting at all by the looks of things. You made sure everything's plugged in right. Could be anything from your description.

    looking at the spec of the MB it doesnt have onboard graphics? can you actually see the BIOS boot up? gotta be something in there thats not triggering the monitor signal.

    Original Poster

    I've tried booting with just for basics
    i.e. graphics card, CPU and RAM, still nothing
    tried with just graphics card and CPU (no RAM at all) and I didn't hear any beep
    The motherboard doesn't come with an onboard graphics card, so that sucks but considering I tried another and it didn't work, I'm guessing it's down to either the CPU or Motherboard :\

    Banned

    no beeps?

    Original Poster

    csiman

    no beeps?



    Nil

    Does the graphics card work in another machine?

    Original Poster

    MadeDixonsCry

    Does the graphics card work in another machine?




    I'll get back to you on that in a minute
    Going to try it on another PC right now.

    you were obviously wearing an antistatic wrist band when installing these components....id say as already suggested try graphics card in another machine to rule that out. can you try it with just MB & graphics card?

    Got the graphics card in the right slot? (i.e. PCI-e x16 slot 1)

    Try without graphics card - only CPU and RAM. Listen for any beeps

    Also check power supply is plugged in (into gfx card and motherboard)
    and check CPU is inserted firmly.. with no bent pins

    p.s. is motherboard connected to case's speaker?

    Edited by: "oldmanhouse" 17th May 2011

    Did you put spacers between the case and the motherboard. Plastic or cardboard rings? Have noticed that more and more mobos over the last few years and cases have got a lot more restrictive on room.
    Edited by: "Adam2050" 17th May 2011

    Banned

    Civic EG6

    You formatted the HD yet, you installed OS?



    Whats that got to do with any at all based on what the OP stated?

    are there any front usb ports plugged into the motherboard ?

    Take the gfx card out and power up. If it beeps the board is initialising and the beeps will be a warning of no gfx card.

    If that fails the board isn't even powering up correctly. Have you made sure you have all the power connectors onto the board including the extra 4 for the CPU and the extra 4 on the main power block if it has them?

    Infact yes you have a 24 pin power connector and should be an additional 4 for the CPU power.

    Does the board by default support that CPU? Some have support added after manufacture with a BIOS update so check that the stock board from manufacture supports that CPU.

    Can also try reseating the CPU. Other than that you might have a failure of the board or something.

    Disconnect everything, remove the motherboard from the case and sit it on it box's lid and connect it to the PSU. Connect to case's power switch and pc speaker, don't connect the Video card or the RAM. Switch on. You should hear a POST error beep. No beep means either its a duff motherboard/you've fried the motherboard with static.

    Original Poster

    davver99

    are there any front usb ports plugged into the motherboard ?



    Nope, nothing was plugged into the motherboard other than the things needed to reach post screen.

    Tried the graphics card on another machine, booted great
    so we can cancel that out

    I had the motherboard laid on the box it came in, so I don't think it'll be static


    Okay
    Just found out my brothers CPU is compatible so I tried that on my motherboard and it's working fine, so it seems it's definitely the CPU. >_<

    Yay for fault new hardware.
    sigh

    thanks anyway

    Did not read much of the above posts but check to make sure the reason your brothers CPU is working is not cos the BIOS can handle it and your does not work Co's you ain't updated it to a specific BIOS that allows your CPU/ revision to post work etc

    I saw your cpu is supported on bios version 0504, using your brother's cpu, see which bios version you have. If it is less than that, update to 0504 using your brother's cpu then try again.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win 1 of 3 x £1000 Selfridges vouchers with Virgin Trains33
      2. Jazz apple slicer for the price of a stamp22
      3. Win a Karcher Xpert Pressure Washer66
      4. totalev.com comp - win an electric car1818

      See more discussions