Anyone get tethering working on the Xiaomi Redmi note 5 With Vodafone ? ( portable hotspot )

13
Posted 24th Sep 2018Edited by:"gdp-it"
As per title, Vodafone sim works fine in other phones and tethers but not on the Redmi. Tried ee and three on the Redmim and works fine it just seems to be vodafone. Anyone had this and resolved it? Running miui 10 but had the problem also on 9. My redmi 4 works perfectly - very strange. Tried using sim 2 and the adb "fix" but still nothing
thaks
Community Updates
Ask
13 Comments
Are the APN setting correct? I've had a Xiaomi where they didn't install from the network correctly and I had to enter them manually.
yeah been on the phone for half an hour with Vodafone - everything is correct, just got off the phone to a techie supervisor who is based in India and uses Note 4 and said it make no sense :-)

looks like I may have to live with it
"Anyone get tethering working on the Xiaomi Redmi note 5 " into Google and go to the xda forum page.
already been through it - with no joy - most relates to tethering not working whereas mine does just not with vodafone
I have same phone works fine with three network
mine does too and with ee - doesnt make sense
I had the same problem on my Xiaomi MI 5S. Try this, go to APN settings and change the "APN type" to "default,supl,dun".
That's what worked for me.
Thanks but unfortunately there is no way to change it on miui 10, it's set to default supl mms
Edited by: "gdp-it" 24th Sep 2018
Will create a new apn and try it thanks
Edited by: "gdp-it" 24th Sep 2018
gdp-it24th Sep

Will create a new apn and try it thanks


have you had any luck? i have been trying to sort it out too but no luck will update you if i find out a way to get it working
No nothing but will update of a fix is found cheers
Nice one !
Post a comment
Avatar
@
    Text

    Discussions