Anyone know anything about the stihl ms 020 carb settings?

3 replies
Found 6th Apr 2011
one of my two ms 020's starts fine, but when i try to engage full throttle is dies as if the chike had been engaged. it is possible to get to full rpm by "blipping" the throttle until it gets there, but when you release your finger to idle, then try full throtle its just the same.. tried a load of things but nothing works!! very frustrating as you can imagine!!
any help would be appreciated??
thanks

3 Comments

Original Poster

no one?

Sounds like the carburetor or fuel lines may be blocked? Have u tried cleaning the spark plug?
Edited by: "danmc" 7th Apr 2011

Original Poster

thanks for your reply, i figured it out. there was a small crack in the spark plug cap, taped it up, runs great
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Camera lens11
    2. Typical cost of boiler installation67
    3. Invisalign dental braces in London11
    4. Cineworld - possible to book film for future at counter to save booking fee…11

    See more discussions