Anyone know how to stop texts showing up on my iPad?

5
Found 3rd Oct 2012
I seem to have synced my iPhone and iPad so texts now come up on my iPad. As per question above can anyone advise how to cancel this - it's quite annoying.

Thanks in advance
Community Updates
MiscAppleTabletiPad
5 Comments
Turn off iMessage in settings.
Think you need to change turn off icloud , or at least the part to not sync messages?

Not got an ipad in front of me or id have a better answer
Original Poster
fandangoxx

Turn off iMessage in settings.


Thanks - looked in settings, is iMessages under a subsetting?
Settings > Messages

Just turn off iMessage slider.
Original Poster
Legend101

Settings > MessagesJust turn off iMessage slider.



Ahh - found it!! Help appreciated by all
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants