Found 2nd Mar 2008
I have recently purchased the 404. However when connecting the usb cable to the computer I get a message on my computer (running XP) "USB DEVICE NOT RECOGNISED" etc I have tried re-setting the 404 as windows a hard drive & windows media as the set up option. I have downloaded the drivers from the site to no avail. The player works with what is on it already, but I cannot transfer any data on to it. I have read the manual and tried everything there also. When I click on the assist button it says there are no drivers for this item. I have tried a reset and everything else I can think of along with trying a different computer. The 404 charges via the usb lead
HELP!

  1. Misc
Groups
  1. Misc
6 Comments

are you sure you have the proper drivers from ]here?
Is it recognised when you go to the sync tab in windows media player?

Original Poster

yup, thats the driver package I dowloaded and unzipped, however, which when I ask windows to search for the driver in this folder it doesnt pick one up. Is there a way to autostart this download?
No its not recognised in the sync tab
its doing my suede in

go to your device manager and select your usb port that your archos is connected to and select upgrade drivers then direct to the folder and it should find the correct device drivers itself

Original Poster

tried that, I get "the wizard cannot find a better match for your hardware than the software you currently have installed" however, when I check for the drivers it shows no driver files are required or have been loaded for this device
driver provided - microsoft

erm dunno then. try over on avforums, they're more technical over there and someone will be able to help you. sorry i couldnt

Try a different cable.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Domain renewal35
    2. Wireless earphones33
    3. Gatwick Airport Parking44
    4. Should I upgrade to Windows 10?47

    See more discussions