Assassin's Creed Brotherhood - MP Problem

Found 22nd May 2011
Looking for some help/advice.

I’m trying to play multiplayer on Assassin’s Creed Brotherhood (XBOX 360) but when I click on Multiplayer and it gets to the screen saying “Loading in Progress”, the symbol freezes and then I get an ! on the screen followed by a message saying the Ubisoft Server isn’t available.

I’ve looked around and tried the following but still nothing…

· Cleared the cache
· Removed title update and updates and re-downloaded them
· Checked my xbox live settings (other games working fine online)
· Added the recommended ports to my router

The thing I find strange is that I’ve tried it on my partner’s xbox and it works fine. We’re both using the same router/internet access and I’ve connected on it using my gamertag, which would suggest there is a problem with my xbox and not the connection.

I’ve tried it wireless and wired but still no good. I know someone’s going to turn round and say just wait until the Servers are working but I know they’re working right now but I’m still getting the error message. This also applies to accessing UPLAY from the start menu.

Someone please help!

5 Comments

doubt it would stop you from playing but is your NAT open? each xbox on the network will have a different ip so if your NAT is open on one, it doesn't mean it's open on another

Original Poster

dataload

doubt it would stop you from playing but is your NAT open? each xbox on … doubt it would stop you from playing but is your NAT open? each xbox on the network will have a different ip so if your NAT is open on one, it doesn't mean it's open on another



When running a network test i don't get anything relating to the NAT so I'm guessing that there isn't a problem?

Original Poster

Anyone else got any ideas?

Hello, I hope anyone here can help me.
Since I donwloaded the DLC for Brotherhood, I can't get into a match anymore. It keeps saying 'searching for other abstergo agents' and 'searching for party'. also it says 1/6 aaaaall the time and I'm getting sick of it! My Xbox says I'm having (probably) a strict NAT. I've tried everything to turn it to Open, but no succes. I have enabled port 88 UDP en 3074 UPD + TCP. and turned my DWZ on. And it all doesn't work, my xbox keeps saying that the NAT is not open.

Any suggestions?

EvonSTAR

Hello, I hope anyone here can help me.Since I donwloaded the DLC for … Hello, I hope anyone here can help me.Since I donwloaded the DLC for Brotherhood, I can't get into a match anymore. It keeps saying 'searching for other abstergo agents' and 'searching for party'. also it says 1/6 aaaaall the time and I'm getting sick of it! My Xbox says I'm having (probably) a strict NAT. I've tried everything to turn it to Open, but no succes. I have enabled port 88 UDP en 3074 UPD + TCP. and turned my DWZ on. And it all doesn't work, my xbox keeps saying that the NAT is not open. Any suggestions?




what modem/ router do you have.


Wipe all your firewall rules for port 88 3074 etc turn off all virtual servers take out your ip from the DMZ


Enable DHCP and UPNPin the router and reboot.

on 360 set IP to AUTO
Edited by: "dontasciime" 26th Jun 2011
Post a comment
Avatar
@
    Text
    Top Discussions
    1. What's you favourite 60s 70s 80s song ?993254
    2. 5 Letter Scrabble Game52522877
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769505
    4. word association Game74244923

    See more discussions