Groups

    Asus eee pc help - please

    I have just got an asus eee pc but i cant seem to connect to the internet. Wirelessly everytime i connect the status just stays at pending for a long time and nothing happens. I am currently using sky broadband (wpa) and wanted to ask if anyone else has had this problem or knows what to do. I tried using a local linksys router and even that wont work. It picks up the connections but nothing else after that.

    Is it a linux restraint(wpa?) or is it the eee problem. I have read forums and tried pressing fn then f2 to retry but it doesnt work.

    Would windows fix it?

    Please help anyone, the reason i bought was its apparent good wifi but cant get it to work. It is the 4gb version

    4 Comments

    Original Poster

    bjmcghee;1470270

    Don't know if this was your question, but you could try the solution … Don't know if this was your question, but you could try the solution here:http://uk.answers.yahoo.com/question/index?qid=20071225014158AAjZytG



    Yeah i saw that previously but it didnt work really.

    I have since sorted the problem. I had to change from dhcp to static if anyone is interested

    gtreat piece of kit by the way:)

    Banned

    If you have spaces in the wpa key that can be an issue too, try this forum:
    forum.eeeuser.com/

    nipperkipper;

    can you be a little bit specific on changing the dhcp to static? thanks!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Potential upcoming Argos glitch or buggy app?109
      2. Xbox One - Buying from Other Regions *WITHOUT* A VPN (Virtual Private Netwo…1851337
      3. Vegan (Non-Dairy) Ben & Jerrys now launched in UK!1827
      4. Apples new update610

      See more discussions