Expired

Asus laptop - Problems Installing Windows 10

15
Found 21st Apr
Hi, since upgrading from Windows 7 to Windows 10 via the free windows update I have had many problems with my ASUS laptop. I now believe the main problem is a faulty hard drive. I've purchased an SSD which I'd like to reinstall Windows 10. I've downloaded the Windows 10 Installation media from the Microsoft website and installed it on a USB drive. When I try and install windows 10 home I get a question about a product key. I've tried the windows 7 key that is on the back of the laptop but an error appears saying it belongs to another manufacture. When I choose skip product key it starts to install but then stops saying it's unable to continue.
Can you please advise how I install a fresh copy of windows 10 on the new drive so I can get my laptop working again?
Community Updates
Ask
15 Comments
can you put the old hdd back in and get it booted? if so you can use a product to retrieve the actual windows 10 product key from the install, belarc advisor is a free download and will do just this.
Unfortunately I cant get the HDD to boot now. Even tried installing the iso to a USB drive using rufus. Every time I choose no product key it gets to a certain percentage and then stops. Only thing I can try is a product key. Seen some on ebay but not sure if I should just try a cheap one where just the key is emailed or one where the seller sends the sticker?
You don't need the product key as it's already registered to the laptop. Just skip the keybit
I can help you. Just to make sure, you've bought an SSD and you want to install Windows 10 on it so you can boot from it directly?
It sounds like you have another issue as it should work fine. Windows doesn't need a key to install. The key is just to activate it. What is actually happening when it stalls ?
I know why it stalls. Windows 10 is not supposed to be installed on an external hard device unless you buy a specific version of it. But there is software out there that will let you install it on an external hard drive. I've done this and can confirm it works.
It's really frustrating. Windows 10 goes on my 8gb USB stick fine but when I try and install it on the 120gb SSD it always fails to install shortly after the point I choose not to enter a product key. I can't use the original HDD in the laptop as the reinstallation of Windows 10 also failed so now it doesn't boot.
Just click dont have a key windows 10 uses digital entitlement linked to your microsoft account/hadware profile
djnaff1 h, 28 m ago

Just click dont have a key windows 10 uses digital entitlement linked to …Just click dont have a key windows 10 uses digital entitlement linked to your microsoft account/hadware profile


I do that and it get to about 20 - 50% through the install and says an error occured. This has happened to both the new ssd and the old HDD
Edited by: "skyking_comms" 21st Apr
That will be nothing to do with the key will be more of a hard ware issue or corrupt install meda
Make a bootable usb drive with microsoft.com/en-…ool
The actual error is - Windows cannot install required files. Make sure all files required for installation are available, and restart the installation. Error code: 0x8007025D
Download/run the latest version of the Windows Media Creation tool from here and follow the on-screen instructions to re-do your Windwos 10 installer USB flash drive.
Edited by: "SUMMONER" 21st Apr
Ok this is getting annoying. I decided to burn the ISO to a DVD. The install goes a little further than the USB but still comes up with the same error 0x8007025D.

Could it be a hardware fault with the laptop? Possibly RAM?
Its an Asus A54C which crucial says takes DDR3L-1600 SODIMM. Cheapest I can find for 4GB is £30.68 for Crucial on Amazon.

Cant believe I'm still trying to fix this!
Edited by: "skyking_comms" 22nd Apr
Decided to contact Asus who emailed back saying -

Please be advised that Asus does not support windows 10 on your unit, your model is not compatible with Windows 10.

Seems strange considering I got the free update to Windows 10 a while ago...mmmnn
I've now put in the old hard drive and tried to re-install Windows 7 from the original ASUS disks. I get an error
'AI Recovery - Failed to restore disk from the ASUS@Recovery DVD/BD. Elapsed time : 00:09:00 Error Code is : -3'

So I've tried a new SSD Drive, put an extra 4GB ram in, it's failed to install Windows 10 on the new SSD and now fails to install Windows 7 back on the original drive.

WHAT ELSE CAN I DO??!
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants