auto wide greyed out when I connect Humax to Samsung plasma

Banned 4 replies
Found 19th Apr 2010
Can anyone help me to select autowide on my samsung plasma, it automatically defaults to this setting on the inbuilt freeview(which is great) BUT I have invested in a Humax pvr 9300 and when I select this source the screen has bars and the auto wide size is greyed out .

4 Comments

Banned

change the screen size in the humax instead

Original Poster Banned

jubbyme;8402593

change the screen size in the humax instead



How do I find this option on the Humax?? thanks

Banned

click menu then picture settings

Original Poster Banned

JohnCenaFan;8402885

click menu then picture settings



Cheers mate, just changed it , and I changed the resolution, because theres no manual it makes things difficult :-D
Post a comment
Avatar
@
    Text
    Top Discussions
    1. What's you favourite 60s 70s 80s song ?993254
    2. 5 Letter Scrabble Game52522877
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769505
    4. word association Game74244923

    See more discussions