Groups

    AV Sender installation help please

    Hi all,

    I'm after a bit of help, i'm installing my AV sender so i can watch the tv in the bedroom.

    I'm trying to connect it to the satellite box in the living room and i followed the instructions which said use the A/V cable to connect to the outjacks of the satellite receiver with the input jacks of the transmitter. There is only an audio left and audio right on the satellite receiver so i have nowhere to put the yellow one. Needless to say i only get sound coming out of the tv in the bedroom and no picture.

    So i thought i'd try the three pins in the scart adapter thingy and put that into the satellite receiver but that doesn't do anything.

    Any suggestions would be appreciated.

    Emma-lee

    23 Comments

    Banned

    Can I hop in here and ask a question too. Can you use the AV sender to change channels on a TV downstairs if you are upstairs or is it simply a broadcaster of whatever channel the TV/Sky Box is set to?

    Original Poster

    Mine says you can change the channels on the extra tv seperately but i'm yet to get it to work i'm not so sure.

    sounds like theres something up with the scart adaptor to me, you've got the audio and the yellow video cables plugged in to it, then that in the the output of the satellite box, right?

    DanJackson;3991575

    Can I hop in here and ask a question too. Can you use the AV sender to … Can I hop in here and ask a question too. Can you use the AV sender to change channels on a TV downstairs if you are upstairs or is it simply a broadcaster of whatever channel the TV/Sky Box is set to?



    Depends on the model you buy, my parents have one that includes an IR relay which allows you to change the channel from the 'upstairs' unit.

    Original Poster

    chrishill;3991719

    sounds like theres something up with the scart adaptor to me, you've got … sounds like theres something up with the scart adaptor to me, you've got the audio and the yellow video cables plugged in to it, then that in the the output of the satellite box, right?



    yes i do but the only scart ouput on the satellite says vcr, so not sure its the right place anyway. I know the scart adapter works as i've used it before.

    the 'VCR' output should work the same (I think) as the TV output, maybe you have to turn that output on through the satellite boxes menu? Have you recorded from satellite to VCR before using that socket?

    Original Poster

    thanks for your advice chris, i haven't used that socket before, i'll have a look and let you know.

    Emma-lee;3991995

    thanks for your advice chris, i haven't used that socket before, i'll … thanks for your advice chris, i haven't used that socket before, i'll have a look and let you know.



    No problem, hope you get it sorted! :thumbsup:

    Original Poster

    affraid not it doesn't work, if only there was a video output for the yellow pin!!

    what output does the satellite box have for the TV? is that SCART too? try plugging the AV sender in there and see what happens... not a long term solution but at least you'll be narrowing down where the problem is!

    Mine is plugged in the second scart connection of the sky box (as has been suggested), try the first one that you know works to see that the unit is working properly. I think both scarts should work the same tho, I didn't have to turn one on.

    Original Poster

    chrishill;3992284

    what output does the satellite box have for the TV? is that SCART too? … what output does the satellite box have for the TV? is that SCART too? try plugging the AV sender in there and see what happens... not a long term solution but at least you'll be narrowing down where the problem is!



    yeah it is scart i did that and it is not the output from the satellite box. Is there something else i can get instead which wold do the same job as the AV sender? We got the AV Sender because we couldn't get any signal in the bedroom as there is no aerial point and we're in a basement flat.

    Original Poster

    so i have have switched them over and thetv in the lounge woks fine but the bedroom one has no sound or picture. I have a virgin box, could this be the problem?

    Just to confirm both scarts work on the satellite box

    I'm confused, you've got satelite or cable? I can probably help but you'll probably need to write again what you've got as I'm getting lost the way it's written.

    puzzling that, both SCART outputs work on the Virgin box, the AV sender will send audio when you've got the cables plugged in to the audio sockets on the Virgin box, although theres no-where for the yellow video plug to go, it sounds like the AV sender is working to some degree.

    If you use all three plugs in a SCART adaptor you know works, in a SCART socket you know works, you get nothing!

    I've a feeling its going to be a setting somewhere to match outputs or inputs... but I'm stumped beyond what I've already suggested! Have you tried ringing Virgin? I expect they'll try and get you on a new contract with a second seperate box though...

    I don't think, other than an extra long SCART cable, theres anything you can use to do the same job as the AV sender unfortunatly!

    You need one of these
    switchable in or out scart

    ]scart adapter

    [IMG]shoxx.com/cat…php?image=images.products/a/ALC016_pic1.jpg[/IMG]

    Does the scart adaptor have a switch on it? EDIT - Like that above?

    If poss could you link to some pics of your equipment?

    Benjimoron;3992534

    If poss could you link to some pics of your equipment?



    Steady now! :?

    My AV sender has 3 settings on the back and the box downstairs has to be same setting as the one upstairs?

    This may be totally irrelevant but hey thought i would mention it!

    Good Luck

    Original Poster

    Sorry for the delay, just got back from work. I have a virgin media box.
    Think the scart adapter with the switch maybe the answer as the one i've got doesn't have one. I'll grab the one off ebay. Thanks for all your replies, rep to you all.
    Thanks again Chris, will let you know how i get on

    Hi I have exactly the same problem as Emma. I have a sky+ HD Box and it only has two phono pins. When I plug the red and white in I only get sound but there is nowhere to plug in the yellow. I have tried 6 scart adapters and I get nothing. I have tried the adapters in other things and it works fine. What settings do to I need to do on the Sky box?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. One thing you've forgotten79
      2. Get an annual MOT reminder714
      3. I have 2 spare netflix slots and a spotify share.917
      4. I want to talk about the WEATHER no politics no religion19047185

      See more discussions