Groups

    Battlefield 2 Punkbuster problem (Win7)

    Had this on Vista as well and i have tried that programme you run to see if you have some sort of virus/ad-aware whatever it was and it came back with nothing. I have also right clicked the BF2 icon and ran it as Admin and it still crashes with the 'not enough os privileges'.

    Any ideas guys?

    6 Comments

    try turning the uac completley off then run the program

    Ey up snukky pants

    Win 7 - like L'oreal???

    Is it "worth it" ? ? ? ?

    I wouldn't turn UAC off as it can be a beggar to turn back on properly.

    Have you patched up to 1.41?

    Have you tried downloading the latest version of Punkbuster?

    Always run the game as Admin and if all else fails, rip it off, re-install and patch up to 1.41. If you're installing things like Special Forces, make sure you install this BEFORE patching to 1.41 again.

    Original Poster

    Lmao Gringo! hey what's with the P.E. logo eh? ;P and where ya been ya cheeky cocktail sausage!

    Haven't tried that UAC thingy, yeah BF2/Punk is up2date, tried as admin just seems to of started with Vista and now 7, gotta be the admin features stopping it some how.

    Original Poster

    bumpy

    Original Poster

    Sorry about the bumpage! manually updated PB, ran the icon as admin and i now get this bloody message:

    http://img.photobucket.com/albums/v285/aphex182/P300809_1014.jpg
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win a safari adventure & claim a free Chicago Town pizza coupon33
      2. Win a Free minion usb stick88
      3. Win a pair of running shoes up to the value of £100 with UKRunChat99
      4. Magazine competitions - Issue 37 @ tvchoicemagazine.co.uk2324

      See more discussions