Groups

    Black screen on PC, blinking white cursor in top left..

    Pretty much as it says above in the title.

    System boots to the point where it detects the drives etc. then flicks to the screen as described - this is normal of course, although usually only for a matter of seconds; whereas at the moment, it's sitting there for minutes on end at this stage, and getting nowhere.

    As i'm a hardware novice (i'm guessing hardware issue here!), I thought i'd ask for suggestions as to either what the problem might be, or indeed, how it could be fixed, before attempting to crack it open and "fix" it.

    Any suggestions, advice, comments would be much appreciated..

    16 Comments

    check bios and that you have not tried to up ram speed maybe set defaults in bios

    if you have an option to save currnet bios first though to a profile etc save it.
    Edited by: "dontasciime" 2nd Aug 2010

    This is more often a boot drive issue. May be set to boot from usb/cd. Remove any usb devices & eject the cdrom. If it still does the same thing, you may have an issue with the hard drive.

    Ipod/Iphone attached via usb?

    Original Poster

    Nothing of an iPod/iPhone sort is attached via USB (had read about that causing a problem on Googling), so it can't be looking for an OS to boot from on there.

    From what I have read (although understood little of), it seems to be either a hard drive issue, or something more graphics related (aside from the USB thing). The only recent 'problem' i've had is where on using a website that was heavily-laden with graphics content, it briefly caused the display driver to stop working then recover. It has however, been rebooted at least once previously without any problem, and was working fine when last used it late last night/this morning, so I find it strange that it should occur like this.

    Will look at the bios and check to see it's set to boot from hard drive, and see where that gets me, I guess..

    If the BIOS can see the HDD, and it is set to boot from the HDD, then you may need to run a checkdisk/repair. Change it to boot from CD and boot rom your windows disk & tell it to do a repair.

    Good luck !

    Banned

    turn it off and remove the mains plug completely for 30 secs then turn it on again

    This happened to me a few days ago because my the boot priority list had a HDD with no OS on it set to #1.

    Changed the ordering so my main HDD was at the top of the list and it was all better.

    Banned

    csiman

    turn it off and remove the mains plug completely for 30 secs then turn it … turn it off and remove the mains plug completely for 30 secs then turn it on again



    Do you work for Sky technical support? LOL

    You don't have a floppy drive with a disc in it do you ?

    Banned

    Got a lexmark printer attached by USB?

    Banned

    sennasnit

    Do you work for Sky technical support? LOL


    no, just that this fixes problems I have when HDD locks up on both my PCs oO

    It clears the BIOS properly unlike a soft boot.

    Original Poster

    djfluff

    If the BIOS can see the HDD, and it is set to boot from the HDD, then you … If the BIOS can see the HDD, and it is set to boot from the HDD, then you may need to run a checkdisk/repair. Change it to boot from CD and boot from your windows disk & tell it to do a repair.Good luck !



    It is indeed set to boot from HDD, and the BIOS can see the HDD. Problem being is I don't have the Windows disc for the version of Windows it's currently running - it came pre-loaded, and all I have is a recovery disc (that is actually buggered when it comes to trying to use it for it's purpose I have found, anyway), so I can't tell it to boot from CD.

    So far have managed to have it intermittently working - in that out of about a dozen attempts, it's come on and advanced past the post screen to then boot first time, probably about twice, and prodded in to booting probably twice, too. Every other time, it's just say twiddling it's thumbs.

    Had trouble getting in to BIOS to begin with at first too, because the keyboard I usually use is USB, which won't work 'til it's past the point it's sticking at, and because the PS/2 ports are slowly dying a painful death on the mobo (hence the usage of a USB keyboard, mainly), it wasn't easy, but managed to check then reset (reset to fail-safe default) the relevant settings.

    Currently, it's booted, and working (it's the one i'm using as I type); but there doesn't seem to be a guarantee that it'll do so the next time round..

    Banned

    dont switch it off then lol

    standby only uses a few watts

    Bass

    Have you tried starting it in safe mode? If not when restarting press F8. Once you have a list of options choose VGA Safe Mode (i think and see if that gets you in) if it does then it maybe your graphics card. Restart then F8 and then choose Safe Mode with Networking as that will allow you to connect to the tinternet. Once in see if their is an update for you graphics card and update if M$ does not have an update go to the the manufacturers sites and get the latest drivers and install. Once installed reboot as normal and take it from their.

    I have a very similar problem to yours. It never loads on the first boot, usually it loads the 'inspiron' bar to full and then after starting to load windows restarts itself and then the 'inspiron' bar gets stuck half way and I have to hold the power button and turn it off. When I boot it a second time I get the 'windows failed to boot/load' screen with options to start normally or launch startup repair wizard (reccomended). If I select the latter then it always tries to get me to do a system restore which either fails or freezes, but most times selecting start normally allows me to boot ok, although sometimes it takes a third attempt!

    Just a quick aside, but this started shortly after installing a new psu, but reinstalling the old one doesn't seemed to help. Around the same tome I 'updated' to windows 7 too, so again that could be a factor.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …168428
      2. Who's getting the Xbox X Scorpio? 60 day satisfaction1329
      3. How dangerous is Donald trump?34224
      4. 'Hard' Brexit offers '£135bn annual boost' to economy - BBC News1848

      See more discussions