Groups

    bricked my iphone

    I am in need of desperate help.
    My iphone 2g was running firmware 1.1.4 - was unlocked/jailbreaked using liberty
    I upgraded to firmware 3.1.3 and was planning to use redsn0w 0.9.4 to unlock/jailbreak it.
    When I launch redsn0w I cant do nothing as I havent got the 3.1.2 firmware (didnt read that u needed it) to trick the iphone (hope that makes sense)
    And all I get on my iphone now is the emergency number page.
    I also have lost the original "monthly" sim card when I bought the iphone 2 odd years ago

    any help greatly appreciated

    13 Comments

    connect to itunes?

    Banned

    can't you reflash it?

    Can't it be reset?

    can't jail break the latest firmware: ]http//bl…rg/

    Doesn't Blackra1n work with 2G Iphones on 3.1.3?

    As a point of interest I have yet to 'brick' an iPhone. Damn near indestructable software. Could potentially downgrade but I'm not sure that's even poss yet.

    Time will heal all.

    You can jailbreak this. Use sn0wbreeze :)(works with 3.1.3 on ipod touchs and some iphones but defo works with the iphone 2g, not the 3gs though.

    Original Poster

    missus has just luckily found my original sim so I can get past the emergency phone page.
    Firmware is still on 3.1.3 - I have read that redsn0w 0.9.4 can unlock and jailbreak 2g iphones and just jailbreak 3g iphones.

    Can some one possibily talk me through either via facebook or msn what to do next please

    Banned

    OP: I don't get it - just download the firmware again and flash in DFU mode? (connect iphone, power+ home for 10 secs, let go of power, hold home until computer detects iphone recovery (blnk screen on iphone)

    Original Poster

    forgot to mention - i have no access to a mac only a windows based pc

    MarzBarz;8154409

    You can jailbreak this. Use sn0wbreeze :)(works with 3.1.3 on ipod touchs … You can jailbreak this. Use sn0wbreeze :)(works with 3.1.3 on ipod touchs and some iphones but defo works with the iphone 2g, not the 3gs though.



    A quick read would show this as your solution. Haven't read in depth but looks positive. GWF!:thumbsup:

    Original Poster

    i need my phone unlocked and i thiink if you have windows you can only unlock via redsn0w.

    when i come to use redsn0w it says to select the 3.1.2 firmware but I have got no firmware listed in my documents and also I have never been on 3.1.2 as like i mentioned - the only firmware I have had is 1.1.4

    You can obtain older firmware versions ]here. Why not use this as a chance to upgrade unless there is a reason you don't want to go above 1.1.4 (like you've changed the imei)

    Also, will Blackra1n not work?

    *EDIT: Ignore my comments, just re read the original problem.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …3721448
      2. TEKKEN goes mobile (iOS/Andorid)11
      3. WHY CANT I JUST TYPE IN THE TEXT BOX22
      4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread417514151

      See more discussions