Can never connect to xbox live first time??

7 replies
Found 30th Jul 2009
I've googled for this and can't find anything similar, so i thought I'd post here.
Since I've had an xbox arcade to replace my broken premium, I've had problems with Xbox live. The first week I had it was fine, thereafter when I turn on my Xbox and sign in, the spinny loading thing takes a good minute or two, then it pops up with a screen telling me it can't connect to xbox live. It then freezes for another 30 seconds or so to escape that screen, then I can try again. However, it normally works on the second or third time.

It's been happening two or three weeks now and I've just put up with it but it's a bit of a pain. It was fine on my old xbox, I'm using exactly the same set up, via ethernet ports, I'm with talktalk, nothing has changed, just after one week of using my arcade console it decided to start doing this

Anyone else had a similar problem? Or do I have to face Microsoft Customer support

7 Comments

I don't have wireless connection but I always find that I need to unplug the lead at the back of my modem for a couple of seconds and then plug it back in, (doesn't seem to work if I just switch it on and off) then I'm able to connect to Xbox live.. something to do with the IP address or something. (I'm not very computer literate lol)... If I don't do this it won't let me connect to xbox live... Hope it helps :thumbsup:

Original Poster

angelwithdirtyw;5888361

I don't have wireless connection but I always find that I need to unplug … I don't have wireless connection but I always find that I need to unplug the lead at the back of my modem for a couple of seconds and then plug it back in, (doesn't seem to work if I just switch it on and off) then I'm able to connect to Xbox live.. something to do with the IP address or something. (I'm not very computer literate lol)... If I don't do this it won't let me connect to xbox live... Hope it helps :thumbsup:



Thanks for the reply,
But it happens everytime, for several weeks now, so things have been switched on an off a fair few times :thinking:

Give your Xbox static network settings IP, DG, Subnet Mask, DNS etc, be sure to also apply this to your Router to stop unauthorized IP usage and conflicts.

Original Poster

Actually fixed it! I followed the instructions here:

xboxlivetheguide.co.uk/XBo…0do

for the SmartAX MT882 (Version 2) because I've had problems joining games with a strict NAT before, and it seems to be working fine now!

Snailman;5888554

Actually fixed it! I followed the instructions … Actually fixed it! I followed the instructions here:http://www.xboxlivetheguide.co.uk/XBoxLiveTheGuide3.php?title=My%20NAT%20Setting%20is%20Strict/Moderate%20what%20can%20I%20dofor the SmartAX MT882 (Version 2) because I've had problems joining games with a strict NAT before, and it seems to be working fine now!



what fix did you do, the DMZ solution?

Original Poster

Alfonse;5888650

what fix did you do, the DMZ solution?



Not sure, did everything here:

* Access your router's config page by clicking on one of the links below
* 192.168.1.2 or 192.168.1.1
* Enter Username = admin, Password = admin
* Goto Advanced, then, disable UPnP, click save all
* Goto Basic, then, goto your NAT settings
* On DMZ create delete any current entries and make a new one. The Local IP From and Local IP To should be the same. This will be the IP address of your Xbox 360 (as above)
* On NAPT delete any entries that are there, and make a new series of entries. Under the new entry, use the IP range of ALL IP addresses connected to that modem/router. e.g if your last device uses the IP Address. .140 use 192.168.1.2 as the From and 192.168.1.140 as the To. ENSURE it covers the whole of the ip addresses in use otherwise not all devices will work correctly or be NAT'ed.
* On redirect delete any entries
* Click back onto DMZ
* Now Goto Tools, Save and Reboot,
* Click save, wait for refresh, Click reboot, wait for refresh and re-enter user and password details (admin admin)
* Your NAT status should now be Open

Sloth/Mod

Wish they'd sort out the UK side of Live. I use the UK and US service and the yanks service is 100x faster and better.

We always get the crap end of the stick. :x
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Is this junction box wired properly??813
    2. Is there a way to add ethernet to MIFI device?22
    3. Foo fighters presale code.1817
    4. Do councils provide data when using a Data Collection company?56

    See more discussions