Groups

    Can some1 help me

    I bought a dell vostro 1500 with home XP and had it deliverd on 21/1/08 but when i click IE to connect to the internet it comes up with mozilla which i think as been installed over IE.
    Am i right in thinking that some1 has had this laptop before me because mozilla is installed on my laptop.
    I contacted dell and they said it is unlikely that dell have put mozilla on my laptop before i received it.
    Im not that good with computers so is there anything i can check to find out if anythink else is installed on this laptop other than that of what dell has put on it.

    I appreciate and help,thanks

    6 Comments

    Moved to misc forum, feedback is for HUKD issues only Welcome to the forums!

    If you want it as it left the factory just run the return to factory settings from the hidden partition.

    You can check your control panel to see what has been installed on it. Click into MyComputer and it should be there. If you are really not happy with it though send it back. You can always contact Consumer Advice if Dell aren't helpful.

    Banned

    With Dell computers, it should be standard practice to re-format the drive and re-install XP unless you want to be forever plagued with Dellware. Just reinsert XP disk and re-boot and select option to re-install OS.

    GAVINLEWISHUKD;1516643

    If you want it as it left the factory just run the return to factory … If you want it as it left the factory just run the return to factory settings from the hidden partition.


    :oops:could you tell me how to do that my daughters laptop is full of rubbish and wont let me do a system restore would that be better for me ,

    Banned

    remember to backup any crucial files you want to keep first
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Moving Light Switch / Wireless options68
      2. Teenage son new phone (1250 budget)11
      3. dishwasher mistake1117
      4. Virgin Media when moving house69

      See more discussions