Cannot install game Xbox one

6
Found 17th Feb
Ok so we bought kingdom come deliverance it won’t install at all it’s not queued at all it’s got no % and it’s not in the my games and apps when I click on the game to try and install it it says for some reason %2 has taken to long to start. (0x80070079) we don’t currently have the internet however the game dose not require internet to install We’ve tried turning it off and taking out the power lead but that’s not worked either we’ve tried restarting it. It will install other games please help
Community Updates
AskGaming
6 Comments
Have you got enoghe storage space?
Yes the game is 20gb We’ve got 86gb free
Go to settings on your Xbox find disk and blu ray make sure on disk play disk automatically is ticked, it's also possible the internet might be needed for a update etc
It's more than likely the internet or it won't work is it your home Xbox?
Sometimes you need to download a update before you can play a game. support.xbox.com/en-…mes
It has a day one 23gb patch also don't forget
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants