Expired

Can't add funds to National Lottery online...

15
Found 18th Mar 2010
"There was a problem validating your card details. Please ensure that you have not entered a credit card number and check your debit card number and expiry date details are correct, then try again."

This is the message i get?! Anybody help?

My card is a Visa debit.
Community Updates
Misc
15 Comments
Is it an existing account???
Train Driver;8140969

Is it an existing account???



Indeed it is mate :thinking:
Mine did the same a couple of weeks ago. Log out and try again. Worked for me!
399out;8140971

Indeed it is mate :thinking:



Just added funds to my account no problem:?
this happened when i tried to sign up.....wouldnt let me add my maestro card

never been back
may be obvious but you havent had a new card have you, added to mine ok just
BaldieMark;8140992

Mine did the same a couple of weeks ago. Log out and try again. Worked … Mine did the same a couple of weeks ago. Log out and try again. Worked for me!



Just tried this and still nothing :thinking::x
kassy2005;8141042

may be obvious but you havent had a new card have you, added to mine ok … may be obvious but you havent had a new card have you, added to mine ok just



Nope, everything is valid? :?:?
you haven't by any chance got 2 accounts on there and are trying to register the same card details on 2nd account ?
osbornerayman;8141085

you haven't by any chance got 2 accounts on there and are trying to … you haven't by any chance got 2 accounts on there and are trying to register the same card details on 2nd account ?



No.. This is my first and only account...

I registered last week and it failed then so i was trying again today...
I had problems when I registered, may be worth ringing them they're open till 8pm I think
Hmm any more ideas guys?
They may just need to speak to you over the phone , maybe just to verify you. id give them a ring iv had to ring them in the past they are very helpful
I Had the same problem when i bought a new laptop,
The problem was solved by changing my security setting from high security to a medium setting,
Click Tools. Internet options. security,advanced, click on medium setting, and apply, Ok.
2 years too late mick

and joined to say that..

Sorry, commenting is no longer available on this discussion.

Top Discussions

Top Merchants