Groups

    Cant connect to internet on PC but can on laptop?

    We have a modem from Virgin with a wireless router attached, it has been running like this for months and both PC and Laptop have worked.
    No wires have been touched, but now the PC is not picking up even local connection, When I hovver over the internet icon at the bottom of the screen it says

    The Dependency service or group failed to start.

    I know we havent an issue with service as the wireless is working for this laptop, Anyone know any advice to help me please

    6 Comments

    I assume your PC is running vista?

    have u tried resetting the router ??

    Original Poster

    oh yes sorry

    read this on another forum and see if anything helps - forums.techarena.in/vis…htm
    havent read it myself, just a google search

    Original Poster

    I have unplugged it all, Plus we had a 15 min power cut after that so had a good time to chill x,

    Original Poster

    dh058977

    read this on another forum and see if anything helps … read this on another forum and see if anything helps -http://forums.techarena.in/vista-help/870516.htmhavent read it myself, just a google search



    Thank you, I have just started a CMD scan, hope that may help
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. I have 2 spare netflix slots and a spotify share.917
      2. I want to talk about the WEATHER no politics no religion19047185
      3. The HUKD home for Star Trek: Discovery1627
      4. Xbox One - Buying from Other Regions *WITH* A VPN (Virtual Private Network)64491

      See more discussions