Can't connect to network from Acer 5720

21 replies
Found 19th Feb 2011
Hey all

I'm having problems connecting to the network from one Laptop in the house. Another laptop is able to connect no problem but it's just this flamin Acer 5720 that is doing my head in.

The picture below is showing the screen that I'm getting in which there is no possible way to connect, I've tried resetting the Sky Router but that still has no effect, all I'm getting is the info and the red X

I thought of uninstalling the wireless card which is an: Atheros AR5007EG, version 7.3.1.73
30/07/2007
Although regardless of which version it is, it should really still pick up the wifi.

any ideas guys

21 Comments

Original Poster

http://i115.photobucket.com/albums/n305/bigbrother_08/comp.jpg

saxo i have a acer aspire 5742 that i bought at xmas and for two weeks or so had the same issue, contacted them for support etc got nowhere then called isp and found i had thousands of faults on my line which was the issue since then have had no probs, maybe worthwhile calling isp to see

btw im also with sky, lady i spoke to was so helpful, told me i had to move router from glass table too as it affects the waves

Go on to manage wireless networks and remove sky56722 from the list. Then you will have to reconnect as if it were the first time connecting to that network (enter password etc.)

Original Poster

I didn't think it would be anything to do with the Router as I was able to connect the other Laptop no problem

Oh that's another thing, I have already accessed the Router and set the channel to 13 and everything seems ok

+ 1
type
Manage Wireless Networks
in the run box
then remove the sky settings and it should work

edit too late
Edited by: "djnaff" 19th Feb 2011

Original Poster

You think removing will help?

I'll give it a go

Where is the manage networks bit?

Ahhh I'll type it into the run box in start menu

Edited by: "saxo_appeal" 19th Feb 2011

saxo_appeal

You think removing will help? I'll give it a go



It clears all the settings so it's a good thing to try first. Let us know how you get on.

Control panel,
Network and sharing centre,
Then under the tasks heading, Manage wireless networks,
Right click then remove the sky network

Edited by: "maximoshark" 19th Feb 2011

Original Poster

Oh yeah were also on Vista 32bit lol

im using the 5720 now on sky and we was messing about for ages with it dropping connection sky gave us a load of things it could be including i kid you not a wet dog lol,anyway the prob is the channel we changed that and all is well.

saxo_appeal

Oh yeah were also on Vista 32bit lol



It should still work.

Original Poster

Ok guys we have managed to get rid of the red X and now have green bars showing signal strength

but when I have typed in the security key it says:

Diagnose the problem and search for another network etc

Another thing to add is when I have disabled the security totally when I access the router, the acer is able to find the router no problem

thanks for all the help guys

Original Poster

stainy127

we changed that and all is well.



that was one of the very first things we done but thanks for the help

Well if its still not working you could try uninstalling the wireless adaptor and reinstalling it. I had this problem on a pc and never really found a solution. One day it just started working again and I had no idea why lol.

Original Poster

That's where my second problem is, where is a good place for an exact driver, and not some site that send spyware to your computer lol

Driver you need.

No idea about the site but thats what google brought up as the first result for your wireless adaptor.

check your security key again ... I for 1 0 for O vice vers etc

Especially if you have set router back to defaults and it's using the supplied key under router.
Edited by: "dontasciime" 19th Feb 2011

Original Poster

Yeh the key code was always right but still couldn't access

you might need to also enable enable 802.1x again or remove it . I have lots of routers and in xp it causes some hassles/ vista/ 7 can be same


which security protocol is being used to protect your wi-fi ? and is it the default supplied to you via/ Sky
Edited by: "dontasciime" 19th Feb 2011

stainy127

the prob is the channel we changed that and all is well.



Hi, this solved my problems, the router was on channel 12 - I changed it to channel 3 and all is working fine for me.

stainy127

the prob is the channel we changed that and all is well.



Hi, this solved my problems, the router was on channel 12 - I changed it to channel 3 and all is working fine for me.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition51456
    2. Magazine competitions - Issue 42 @ tvchoicemagazine.co.uk1515
    3. Win a Fisher-Price Think & Learn Teach 'n tag Movi @ Netmums11
    4. Win an all-inclusive holiday to Antigua, including flights!11

    See more discussions