Groups

    Cant connect wii and ds to wifi

    Hey ive got a ds and wii and i cant connect either to my router as its not detected

    Ive got a THOMSON TG585 V7

    I want to connect my wii online ( Error 51330) and no router found with my ds

    Anyone have the similar router free with BE BROADBAND and cant conect or anyone with help

    8 Comments

    Original Poster

    whatsThePoint;8285923

    Is the router set to be invisible ?


    nope ive changed to wep from wep psk and at 64bit so gomnna try that now

    Original Poster

    Right that didnt work so i disable all security and it still wont detect it+

    no compatible access points in range

    Banned

    so it isnt seeing the router, as already said have you got it set to not be seen


    found this on google fixya.com/sup…wii

    Original Poster

    ConfigurationInterface Enabled: YesPhysical … ConfigurationInterface Enabled: YesPhysical Address: 00:1F:9F:EA:D8:F1Network Name (SSID): BeBoxInterface Type: 802.11b/gActual Speed: 54 MbpsBand: 2.4G HzChannel Selection: ManualRegion: EuropeChannel: 1Allow multicast from Broadband Network: No SecurityBroadcast Network Name: YesAllow New Devices: New stations are allowed (automatically)Security Mode: WPA-PSKWPA-PSK Preshared Key: passwordWPA-PSK Encryption: TKIP+AESWPA-PSK Version: WPA+WPA2Pick a task... Configure WDS



    This all thats in the config

    Thing is i connect my netbook up no problems and it sees my router so........

    There are some routers that are not compatible with the wii - we used to have a zoom one and that wouldn't connect, but then we got a new one from Talktalk and that's fine. You can find more information and look up your error code here:
    nintendo.com/con…jsp

    We only ever got the ds to connect with no security enabled at all, but we didn't think that was too safe so now we just don't connect the ds.

    You might have to make some changes to firewall settings to get things up and running.

    Good luck.

    Go on the wii and enter the settings again on settings 2 . USE WEP 64 in router do not generate the wep key use this as a test fce2647380 in router ....make sure wii picks up SSID as BeBox (enter it manually if you have to) use DHCP in router dont use wds

    enter fce2647380 in routwer for wep

    and fce2647380 in wii save and test connection

    Think it's due to the channel number. Does your router have a "muilti" channel setting?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764216
      2. How dangerous is Donald trump?31138
      3. What do these 2 men have in common1013
      4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846168

      See more discussions