Groups

    Cant get into data on my hard drive

    My laptop hard drive dies and wouldnt boot windows so ive now got another harddrive put in with windows.

    Problem is its not letting me view my "my documents" data. I'm guessing this is because my account on windows had a password? is there anyway to bypass it?

    Thanks

    11 Comments

    Banned

    whats the OS?

    Original Poster

    Oops. forgot to add, the file im trying to get to is using an extrenal hdd (the one which wouldnt boot windows) via usb

    Original Poster

    salder21;3212625

    whats the OS?



    XP

    Banned

    can you see the other HD tho just not access the data? Or is HD not in view at all?

    you thought of employing a technician (?) . . .


    have you changed your bios / boot settings ?, being a new driver you have to notify the system.

    right click on the "Documents and settings" folder on the secondary drive.

    Select properties > Security Tab > Advanced Button > Owner Tab

    Select your name in the list, tick the box at the bottom to replace permissions on subfolders and click Apply then OK.

    This should now give you access to the files

    Original Poster

    dmccabe;3212771

    right click on the "Documents and settings" folder on the secondary … right click on the "Documents and settings" folder on the secondary drive.Select properties > Security Tab > Advanced Button > Owner Tab Select your name in the list, tick the box at the bottom to replace permissions on subfolders and click Apply then OK.This should now give you access to the files



    Thanks i'll give that a whirl when i get home.

    In regards to the other messages i can see the hd and get other things from it, just my "my documents" i cant access.

    It's down to NTFS security. Download Superboot or Hiren's Boot CD - usual places - for a bunch of recovery tools if you're still stuck. It's bootable and runs in Windows XP.

    If you do a search of the drive for one of the files in the folder, then click "open folder that contains this item" it should work presuming the files are not "hidden"

    dmccabe;3212771

    right click on the "Documents and settings" folder on the secondary … right click on the "Documents and settings" folder on the secondary drive.Select properties > Security Tab > Advanced Button > Owner Tab Select your name in the list, tick the box at the bottom to replace permissions on subfolders and click Apply then OK.This should now give you access to the files



    This is what you need to do. Only thing is if you have XP home you can only access this page in safe mode (press f8 on startup before you see the windows xp logo and select safemode).

    Banned

    No need to access it via safe mode, you can add the tab in normal mode.

    Don't worry that it says WinNT, it works on XP too.

    Just install the Security Configuration Editor from here:
    support.microsoft.com/kb/…US/

    1. Download the file above.

    2. Run the file, and allow it to extract to a folder of your choosing.

    3. Open the file and look at the contents.

    4. Find the file named "setup" or "setup.inf"

    5. Right-click it, select "Install"

    6. Reboot the system when prompted.
    Now when you right-click on a file/or folder and select "Properties" you will see the "Security" tab in all its wonderful goodness! Add users and permissions, remove users and permissions, change permissions for users. It's all there!

    Hope it helps
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. word association Game74044563
      2. 3x Now TV Sky Sports Day Passes to Giveaway1817
      3. Does anyone have a Sky voucher code that they wont use?33
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767410

      See more discussions