Groups

    Car Problems :-(

    Well got the kids all ready for school this morning and went out to de-ice my car - bloody thing wouldnt start, goes to strat but doesnt fire up. Thought maybe petrol low even though computer said 30miles, topped up with a fiver of petrol still wont start, now the oil warning light is flashing at me but there is oil in there. Bloody Audi I always though they were reliable!!

    6 Comments

    Tell me about it...mines was running fine yesterday....this morning, I'm on the motorway for 10 minutes and the electrics fault light comes on and my engine temp is off the scale at over 110 degrees

    StevenA2000_uk;4279439

    Tell me about it...mines was running fine yesterday....this morning, I'm … Tell me about it...mines was running fine yesterday....this morning, I'm on the motorway for 10 minutes and the electrics fault light comes on and my engine temp is off the scale at over 110 degrees



    you have no anti freeze in your car

    wickedteen;4279503

    you have no anti freeze in your car



    lol...I hope thats the case but I only got it serviced an MOT'd couple of months ago!

    check your battery terminals and altenator if somethings loose it wont start and if the alternators not working its not recharging your battery

    This cold weather can finish off a nearly dead battery. Recommended life is 3 years, but many last much longer than this

    Original Poster

    Apparently the garage think its a crank shift sensor (think thats what he said) gonna get it towed there later
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. One for the mathmaticians2746
      2. What do you feel like whinging about today?1927380
      3. word association Game74044578
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767438

      See more discussions