CLICK ON A DEAL does NOT work! Anyone else with this problem?

Banned 7 replies
Found 3rd Sep 2010
Go into any deal thread and click on the go to deal button and I just get a new empty tab with an awclick prefix to the URL.

Is it just me?

e.g.

awin1.com/awc…php?mid=2943&id=47868&clickref=164982714&p=shopto.net/pag…t=0

  1. Misc
  2. Movie
Groups
  1. Misc
  2. Movie
7 Comments

Working fine for me mate.

You using firefox? Get with the in crowd and use IE. (joke)

Original Poster Banned

cookiemonster83

Working fine for me mate.


cheers - working again for me. Guess its just one of the 1000 outstanding random bugs on this site lol

Original Poster Banned

Benji,

i would reply to your post but I cant lol:-

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot012.jpg
Edited by: "csiman" 3rd Sep 2010

Banned

have you turned off javascript? are you using my stylish thingy? cos it doesnt work so well now they recoded half the site (again)

Original Poster Banned

vibeone

have you turned off javascript? are you using my stylish thingy? cos it … have you turned off javascript? are you using my stylish thingy? cos it doesnt work so well now they recoded half the site (again)


nah, JS is on and no idea what stylish thingy is.

browse all over but this has to be the no.1 buggy site I have ever come across. And it actually gets worse rather than better! Still cant edit a post without refresh.

Guess the developer is paid 2p per hour and is a 1st year college student in mombai oO

Original Poster Banned

inb4 the xenophobia accusations .....................
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition50428
    2. Win the Diono Quantum travel system, worth £500 @ Netmums11
    3. daily mail comp - win a trip to queensland - comp closes 8th november, 201755
    4. Win free gin for a year88

    See more discussions