Groups

    Computer advice please

    Just had to reinstall my pc to factory conditions,but for some reason ,I can`t get my keyboard to work properly.Instead of...@ where it`s supposed to be,I`m getting " .I think it`s americanised itself...?.any advice please...

    4 Comments

    You've got to change the keyboard language to UK.

    # Click on 'Start' (usually bottom left)


    # Click on 'Control Panel' (Win200 users will need to click on 'Settings' first)


    # Find Date, Time, Language and Regional Options (Win2000 may just say 'Regional Settings'


    # Once the new window appears click on the 'Regional Options' tab and in the format dropdown select "English (United Kingdom)"


    # Click the 'Languages' tab and make sure you have "English(United Kingdom)" in the Installed Services box. If not click Add and select "English (United Kingdom)" in the Input Language dropdown and then select "United Kingdom" in the keyboard layout dropdown.


    # Click OK to return to the Language window. In the top dropdown (Default input language) select "English (United Kingdom)".


    # Click Apply and then OK


    # Finally click OK again and close down the Control Panel.


    # You may need to reboot the PC once you have made these changes.

    wow thanks shauneco, thats helped me with a problem i have had for ages

    Original Poster

    shauneco

    You've got to change the keyboard language to UK.# Click on 'Start' … You've got to change the keyboard language to UK.# Click on 'Start' (usually bottom left)# Click on 'Control Panel' (Win200 users will need to click on 'Settings' first)# Find Date, Time, Language and Regional Options (Win2000 may just say 'Regional Settings'# Once the new window appears click on the 'Regional Options' tab and in the format dropdown select "English (United Kingdom)"# Click the 'Languages' tab and make sure you have "English(United Kingdom)" in the Installed Services box. If not click Add and select "English (United Kingdom)" in the Input Language dropdown and then select "United Kingdom" in the keyboard layout dropdown.# Click OK to return to the Language window. In the top dropdown (Default input language) select "English (United Kingdom)".# Click Apply and then OK# Finally click OK again and close down the Control Panel.# You may need to reboot the PC once you have made these changes.





    thank you ,worked a treat

    No problem, Pleased I could help, Common problem, As default Windows installs as United States.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …201547
      2. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523423
      3. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846300
      4. Your dream gaming set up?1846

      See more discussions