Groups

    computer help

    how do i enable JavaScript on your browser or upgrade to a Javascript-capable browser ?

    9 Comments

    You don't say which browser you have.
    I would have thought Google would have been quicker for you.
    ]http//ww…852

    Which browser are you using? PC or Mac?

    Internet Explorer, Firefox, Safari, etc should be Javascript enabled by default.

    What's causing the problem you're experiencing>

    download firefox @ [url]www.getfirefox.com[/url] the best and javascript enabled

    Original Poster

    sorry pc and Internet Explorer

    Ok.

    TBH, most (me included) would recommend you switch to Firefox - it's quicker to load pages and has had far, far fewer security issues, also seems to be more stable (how many times has IE encountered a serious error and closed.....?)

    However, if you really want to stick with IE......

    1. On the Tools menu, click Internet Options, and then click the Security tab.
    2. Click the Internet zone.
    3. If you do not have to customize your Internet security settings, click Default Level. Then do step 4
    If you have to customize your Internet security settings, follow these steps:
    a. Click Custom Level.
    b. In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section.
    4. Click the Back button to return to the previous page, and then click the Refresh button to run scripts.

    These instructions as found at ]http//su…ipt

    Original Poster

    Jumpingphil;4087554

    You don't say which browser you have.I would have thought Google would … You don't say which browser you have.I would have thought Google would have been quicker for you.]http://www.google.com/support/websearch/bin/answer.py?hl=en&answer=23852



    ive done that and nothing happened, still the same problem

    Original Poster

    Hartley Hare;4087731

    Ok.TBH, most (me included) would recommend you switch to Firefox - it's … Ok.TBH, most (me included) would recommend you switch to Firefox - it's quicker to load pages and has had far, far fewer security issues, also seems to be more stable (how many times has IE encountered a serious error and closed.....?)However, if you really want to stick with IE......1. On the Tools menu, click Internet Options, and then click the Security tab. 2. Click the Internet zone. 3. If you do not have to customize your Internet security settings, click Default Level. Then do step 4 If you have to customize your Internet security settings, follow these steps:a. Click Custom Level.b. In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section.4. Click the Back button to return to the previous page, and then click the Refresh button to run scripts.These instructions as found at ]http://support.microsoft.com/gp/howtoscript



    done that still cant get it to work, so im now downloading firefox

    Try it - you'll like it :thumbsup:

    esims84;4087737

    ive done that and nothing happened, still the same problem



    Well you still haven't told us what the problem is.
    We still don't know what browser you are using.
    You say IE but you don't say which version.
    If you want help from here, try and give some meaningful info.
    We could guess all night as to what your problem is.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …285998
      2. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523461
      3. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread416814130
      4. What is there free to do in your town?611

      See more discussions