Computer help - blue screen!

6 replies
Found 18th Feb 2010
my acere laptop running visat cashed today and when i tried to restart iti'm getting the following message on a blue screen

"STOP: c0000218
The registry cannot load the hive(file):
SystemRootSystem32ConfigSOFTWARE
or its log or alternate.

It is corrupt, absent, or not writable.


I've tried booting in safe mode but i keep getting back to this screen.

any computer experts on here able to help?

6 Comments

]http//su…-us


try there mate, its an xp guide but will work for vista, quite an easy fix.

Hope you get sorted

Original Poster

sc0ttdj;7881289

]http://support.microsoft.com/kb/307545/en-ustry there mate, its an xp … ]http://support.microsoft.com/kb/307545/en-ustry there mate, its an xp guide but will work for vista, quite an easy fix.Hope you get sorted



cheers, but it says you need the boot disc, which i haven't got :-(

Sounds like what I had and take it from me... backup or save as much as you can as my hard drive ended up completely dying and had to be replaced.... before I had the opportunity to save my baby's photos.
Even if its fixed, it only lasts a while then does it again more and more often

Original Poster

unseenangelwings;7881400

Sounds like what I had and take it from me... backup or save as much as … Sounds like what I had and take it from me... backup or save as much as you can as my hard drive ended up completely dying and had to be replaced.... before I had the opportunity to save my baby's photos.Even if its fixed, it only lasts a while then does it again more and more often



:cry: it's only 13 months old too, oh well i might just try a complete reinstall of windows 7

I experienced this on my Vista PC, but it after running windows diagnostic from bois settings, it seemed to work until it happened again.

I just moved to Windows 7 and its been months I have had NO problems.

Original Poster

adamkhan;7881580

I experienced this on my Vista PC, but it after running windows … I experienced this on my Vista PC, but it after running windows diagnostic from bois settings, it seemed to work until it happened again. I just moved to Windows 7 and its been months I have had NO problems.



how do you run windows diagnostics from bios settings?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. EA shuts down Visceral Games.56
    2. word association Game74244871
    3. 5 Letter Scrabble Game52322826
    4. Misco about to go into administration912

    See more discussions