Groups
    EXPIRED

    computer help please

    I ended up with some spam on my computer when I tried to fix a problem, I use free copies of avast and AVG and it's not helping. Now something is blocking me going on line. I can download updates and I can sometimes reach Google but once I search it says no connection, when there is full connection. Please can anyone suggest a solution in simple stages. I'm running Windows 8 and it's a laptop. Thanks

    Shared Via The HUKD App For Android.

    17 Comments

    Spybot s&d
    Ccleaner

    Failing that wipe clean and reinstall

    Too late now your not on-line , but you should always have Malwarebytes installed on your laptop or PC for emergency's like this .
    You would start the laptop up in safe mode and run the aforementioned program .
    I keep malwarebytes handy on a flash drive in case it's needed on another device . It's very good at finding malware and the likes and I find that's all I need apart from Avira [anti-virus]

    ricko

    Too late now your not on-line , but you should always have Malwarebytes … Too late now your not on-line , but you should always have Malwarebytes installed on your laptop or PC for emergency's like this . You would start the laptop up in safe mode and run the aforementioned program .I keep malwarebytes handy on a flash drive in case it's needed on another device . It's very good at finding malware and the likes and I find that's all I need apart from Avira [anti-virus]



    Good post

    But question the OP's comment - they are using 2 AV's "I use free copies of avast and AVG" - hope they not running at the same time?

    philphil61

    Good postBut question the OP's comment - they are using 2 AV's "I use … Good postBut question the OP's comment - they are using 2 AV's "I use free copies of avast and AVG" - hope they not running at the same time?


    My exact thought when I noticed that:)

    ricko

    Too late now your not on-line , but you should always have Malwarebytes … Too late now your not on-line , but you should always have Malwarebytes installed on your laptop or PC for emergency's like this . You would start the laptop up in safe mode and run the aforementioned program .I keep malwarebytes handy on a flash drive in case it's needed on another device . It's very good at finding malware and the likes and I find that's all I need apart from Avira [anti-virus]


    This is the way to go. Use a friends pc to download it, put it on a usb drive and you can run it from there on yours IIRC. Instructions on their website.

    OMG ! I missed that .NEVER ,NEVER run 2 anti-virus program on the same laptop or PC .

    As Capitan Mainwairing would say ........................stupid boy :-)

    combo fix very hand program

    @ OP

    Uninstall one of your AV's - download (by whatever means you have available malwarebytes.org/ free version only - install and update

    Reboot into Safe Mode and run full scan with malwarebytes - it'll be quicker and more effective in Safe Mode

    post reply with browser version and OS if not fixed

    It's possible a virus has changed your proxy settings so that you go through to the internet using their network and they can see what you're doing..That would explain the internet problems.

    Certain firewalls / antiviruses wont work together. Had a similar problem with Norton on my wife's laptop a long time ago, once it expired it was a nightmare to remove and would block internet if I installed another firewall. I also had a problem running NVidia onboard with blackice in the day, it completely fragged downloaded files.

    Only run one firewall / Antivirus or you will get conflicts. Also have you disabled defender firewall/av ? in windows hold the win key and tap s. Then type virus into the search box. Then click on Check Security Status.

    Original Poster

    Thanks!

    Are you with Virgin Media?

    had constant problems myself for the last two days with connection drops with only sites like google working and others failing

    had to reset my modem & router countless times

    chocci

    Are you with Virgin Media?had constant problems myself for the last two … Are you with Virgin Media?had constant problems myself for the last two days with connection drops with only sites like google working and others failinghad to reset my modem & router countless times



    Can I ask - when you open a new Google search page - do you sometimes get a massive delay in the page "loading/connecting?

    philphil61

    Can I ask - when you open a new Google search page - do you sometimes get … Can I ask - when you open a new Google search page - do you sometimes get a massive delay in the page "loading/connecting?

    I either get nothing loading or really quick

    reset of my router fixes it

    only happened of late

    I use google.co.uk/ , not the google.com page BTW

    chocci

    I either get nothing loading or really quickreset of my router fixes … I either get nothing loading or really quickreset of my router fixes itonly happened of lateI use https://www.google.co.uk/ , not the google.com page BTW



    OK - thanks for replying - I'm suffering the same..occasionally - so I'll reset the router and see what happens

    ps got this funny idea it's something to do with when Virgin decided to block certain sites...but why it's having an affect on google.co.uk I've no idea

    sometime it can be good to just wipe your drives and get back to day one, then you should be golden. at that point put in the Av and malware software of your preference and try to be more rigorous going forward with your laptop housekeeping.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. HUKD Satellite Information & IPTV Thread48710954
      2. So Brexit isn't going how a lot of Brexiters thought it would917
      3. What would be HELL to you?2944
      4. The HUKD Student Discount code sharing thread (most codes on Unidays are si…7171351

      See more discussions